Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

galaxysboy

galaxysboy

  • Lid sinds 23 november 2010
  • Berichten 69
  • Reputatie 0
  • #1
  • 4 april 2011
  • 17:57

Jongens binnenkort gaat m'n galaxy uit het raam. ik heb'm al paar maanden. Na de froyo update is de toestel super traag geworden. Zelfs een 3310 is sneller. Ik heb niet zoveel verstand van lag fix en ben bang dat ik m'n toestel verknal

ik probeer al ong 1 uur OCLF te installeren. Maar het lukt me niet. Ik heb eerst m’n tel geroot met z4root. Wanneer ik OCLF probeer te installeren krijg ik het volgende melding aan het einde:<li id=“li-comment-71886”> OneClickLagFix V1 failed with error: Could not mount loopback device/dev/loop5! mount: No such device
kunt u me helpen

Bewerkt (4 april 2011 17:57)
Peter86

Peter86

  • Lid sinds 06 november 2010
  • Berichten 4291
  • Reputatie 0
  • #2
  • 4 april 2011
  • 18:06

OCLF moet je ook niet meer gebruiken..
dat kan voor data verlies zorgen..

maar ik denk dat je gewoon ff een factory reset moet uitvoeren ..
na een update moet dat bijna altijd..
http://www.androidworld.nl/forum/tips-trucs-howtos/14669-tip-factory-reset-uitvoeren-wat-komt-er-bij-kijken.html

als je daarna nog een lagfix wil zal ik voor een speedmod kernel gaan
en daarin de lagfix instellen..

http://www.androidworld.nl/forum/samsung-galaxy-s/11929-how-installeren-speedmod-k12x-hz-500-hardcores-kernel-altijd-up-date.html

http://www.androidworld.nl/forum/samsung-galaxy-s/11651-howto-lagfix-instellen-op-speedmod-kernel-sgs-i9000.html

Bewerkt (4 april 2011 18:06)
galaxyjet

galaxyjet

  • Lid sinds 16 augustus 2010
  • Berichten 3184
  • Reputatie 0
  • #3
  • 4 april 2011
  • 18:59

Ik zou eerst eens beginnen met checken of je 3 butten combinatie het doet! En voor info over de factory reset (idd een aanrader) kun je in mijn handtekening hieronder, onder “Belangrijke Topics” een handige link vinden.

Bewerkt (4 april 2011 18:59)
galaxysboy

galaxysboy

  • Lid sinds 23 november 2010
  • Berichten 69
  • Reputatie 0
  • #4
  • 4 april 2011
  • 19:10

Bedankt voor de reacties… 3 button combinatie doet het..Ik heb net een harde reset uitgevoerd. Maar er staat nog een kernelversie(hardcore@speedmod-k10-j-256hz#14) bij de instellingen. Wordt deze versie gebruikt, of moet ik het nog activeren?

en kan ik hierop een andere lag fix van speedmod erop gooien ? of moet ik eerst de oude verwijderen

Bewerkt (4 april 2011 19:10)
Peter86

Peter86

  • Lid sinds 06 november 2010
  • Berichten 4291
  • Reputatie 0
  • #5
  • 4 april 2011
  • 19:16

ik zou eerst updaten naar een nieuwere versie

daar kun je deze how to voor volgen
Installeren SpeedMod K12x with HZ=500 (Hardcore's kernel)


daarna kun je deze how to volgen om de lagfix in te stellen
Lagfix instellen op de speedmod kernel SGS I9000

Bewerkt (4 april 2011 19:16)
galaxysboy

galaxysboy

  • Lid sinds 23 november 2010
  • Berichten 69
  • Reputatie 0
  • #6
  • 4 april 2011
  • 19:30

Bedankt Peter. Ik zal het proberen

Bewerkt (4 april 2011 19:30)
Peteri9000

Peteri9000

  • Lid sinds 06 februari 2011
  • Berichten 915
  • Reputatie 0
  • #7
  • 4 april 2011
  • 19:45

galaxysboy;131558
Jongens binnenkort gaat m'n galaxy uit het raam.
Geef even een seintje waar en hoe laat. Dan kom ik wel even vangen/cdn2.androidworld.nl/b4c9f3af9a/static/djangobb_forum/img/smilies/wink.png" />

Bewerkt (4 april 2011 19:45)
galaxysboy

galaxysboy

  • Lid sinds 23 november 2010
  • Berichten 69
  • Reputatie 0
  • #8
  • 4 april 2011
  • 19:46

Ik krijg de lagfix niet aan de praat…Heb speedmod K13D 500Hz alsWinrar gedownload en naar intern+ naar een sd kaar gekopierd. Alleen bij recovery kan de bestand niet vinden. Bij recovery kan ik ook de external_sd niet openen:S

Bewerkt (4 april 2011 19:46)
galaxysboy

galaxysboy

  • Lid sinds 23 november 2010
  • Berichten 69
  • Reputatie 0
  • #9
  • 4 april 2011
  • 19:49

Ben al vanaf 2 uur bezig om mobiel te lag fixen…het is al bijna 8 uur…achterkapje ligt in stukken:@:@

Bewerkt (4 april 2011 19:49)
Peteri9000

Peteri9000

  • Lid sinds 06 februari 2011
  • Berichten 915
  • Reputatie 0
  • #10
  • 4 april 2011
  • 19:49

galaxysboy;131657
Ik krijg de lagfix niet aan de praat…Heb speedmod K13D 500Hz alsWinrar gedownload en naar intern+ naar een sd kaar gekopierd.
Flashen via de sd card doe je met .zip. Via Odin doe je dat met .tar

Voor gebruik op je SD card moet je hem naar je interne kaart kopiëren.
Wellicht heb jij hem naar je externe gezet?

Bewerkt (4 april 2011 19:49)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren