Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

MarcovKesteren

MarcovKesteren

  • Lid sinds 16 november 2010
  • Berichten 41
  • Reputatie 0
  • #1
  • 24 december 2010
  • 23:00

Hallo,

na een flinke brick te hebben gehad met de Galaxy S en die inmiddels te hebben weten te hersteld naar 2.2.1 JPU firmware (moest toch wat) kan ik nu niet meer connecten met Kies, maar volgens mij moest ik een andere JP firmware hebben…

Ik heb de firmware van Stock Firmwares for Samsung Galaxy S I9000 series - Download Only - xda-developers gedownload, als het goed is staat de goede voor NL gebruikers er ook tussen, maar ik weet dus niet welke het is… Waarschijnlijk weten jullie dat wel, kunnen jullie me dat dan vertellen (A)?

Alvast bedankt,

Marco

Bewerkt (24 december 2010 23:00)
Zabivelli

Zabivelli

  • Lid sinds 13 september 2010
  • Berichten 1857
  • Reputatie 0
  • #2
  • 24 december 2010
  • 23:05

Mijne was (origineel nederlands via kies) van oktober xxwjpa 2.2 froyo europees.

Ik zag het net ook bij staan.

Bewerkt (24 december 2010 23:05)
MarcovKesteren

MarcovKesteren

  • Lid sinds 16 november 2010
  • Berichten 41
  • Reputatie 0
  • #3
  • 24 december 2010
  • 23:17

Bedoel je niet XWJPA? Want andere zie ik er niet tussenstaan…

Bewerkt (24 december 2010 23:17)
Zabivelli

Zabivelli

  • Lid sinds 13 september 2010
  • Berichten 1857
  • Reputatie 0
  • #4
  • 25 december 2010
  • 00:33

MarcovKesteren;73166
Bedoel je niet XWJPA? Want andere zie ik er niet tussenstaan…

Ja die bedoel ik, had een x te veel:p
Wel de europese.

Bewerkt (25 december 2010 00:33)
MarcovKesteren

MarcovKesteren

  • Lid sinds 16 november 2010
  • Berichten 41
  • Reputatie 0
  • #5
  • 25 december 2010
  • 00:36

Hmm, als ik die via Odin flash krijg ik meteen dat letterlijk alles crasht. Ben nu ff alle 2.2.1 firmwares van Europa aant proberen, ben nu bij de 2e uit dat lijstjeEn die crasht ook.

Bewerkt (25 december 2010 00:36)
Zabivelli

Zabivelli

  • Lid sinds 13 september 2010
  • Berichten 1857
  • Reputatie 0
  • #6
  • 25 december 2010
  • 00:43

MarcovKesteren;73186
Hmm, als ik die via Odin flash krijg ik meteen dat letterlijk alles crasht. Ben nu ff alle 2.2.1 firmwares van Europa aant proberen, ben nu bij de 2e uit dat lijstjeEn die crasht ook.

Crasht?! Uhh waarom crasht bij jouw alles, net als dat spelletje:p

Maar ja als je toch doet flashen en zo, zet dan gewoon een costum rom, ik heb darkys v7.0/cdn2.androidworld.nl/b4c9f3af9a/static/djangobb_forum/img/smilies/big_smile.png" />

Bewerkt (25 december 2010 00:43)
MarcovKesteren

MarcovKesteren

  • Lid sinds 16 november 2010
  • Berichten 41
  • Reputatie 0
  • #7
  • 25 december 2010
  • 00:51

Dat is de reden van mijn enorme brick.

Idd alles crasht altijd..

Maar ik was bezig met die Darkys rom maar toen ik die Recovery 2E al niet kon voltooien dacht ik: Laatmaar.

En toen was het zover; de brick xD

Heb net weer die JPU geflashed, dat werkt perfect, alleen ik kan niet connecten met Kies, en dat wil ik wel, ik zou het liefst alles weer hebben zoals het was

Bewerkt (25 december 2010 00:51)
Zabivelli

Zabivelli

  • Lid sinds 13 september 2010
  • Berichten 1857
  • Reputatie 0
  • #8
  • 25 december 2010
  • 01:07

had je dan gevraagd man, die 2e recovery krijg je met cwm en om cwm te krijgen doe je gewoon rom manager downloaden uit de markt, klaar is kees

heb je root rechten op je sgs?

Bewerkt (25 december 2010 01:07)
MarcovKesteren

MarcovKesteren

  • Lid sinds 16 november 2010
  • Berichten 41
  • Reputatie 0
  • #9
  • 25 december 2010
  • 10:48

Nee, , omdat ik al die flashes ondertussen al heb gedaan :$ Maar ik wacht ff totdat ik hem eerst goed voor elkaar kan krijgen

Bewerkt (25 december 2010 10:48)
MarcovKesteren

MarcovKesteren

  • Lid sinds 16 november 2010
  • Berichten 41
  • Reputatie 0
  • #10
  • 25 december 2010
  • 11:43

Nou, als ik nu dus die firmware heb geflashed kom ik als eerste in het recovery menu en dan zegt ie:

update media, please wait
E: Can't mount /dev/block/stl10
(Invalid argument)
E:copy_dbdata_media:Can't mount DBDATA:

your storage not prepared yet, please use UI menu for format and reboot actions
copy default media content failed.

En dat is bijna bij elke rom die ik flash, behalve bij JPU, maar die heeft 3 bestanden, en die andere ROMS hebben er maar 1 , t zou moeten werken, ik gebruik Odin v1.7 met de 20100512.pit file, klik Re-Partition aan (ook zonder geprobeerd). Maar het wil maar niet werken :@ Kan iemand mij misschien helpen op MSN ofzo of TeamViewer? (dat gaat wat sneller)

Bewerkt (25 december 2010 11:43)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren