Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

duransas

duransas

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #1
  • 1 februari 2013
  • 14:03

Ik heb een hele tijd zonder problemen op het Wifi netwerk gezeten van mijn werk en thuis. Een paar maand geleden begon mijn telefoon aan te geven dat hij steeds de verbinding wilde verbreken, ondanks dat het bereik prima was. Daarna stond er steevast ‘Uit, Beveiligd met WPA/WPA2 PSK’ . Ik krijg hem met geen mogelijkheid meer op het Wifinetwerk. Batterij eruit, opnieuw aan en uit, geprobeerd instellingen te veranderen. 1 keer heb ik batterij en memorycard eruit gehaald en toen heeft hij het weer een dag gedaan.
Het rare is dat hij het alleen doet bij het netwerk op mijn werk en die van thuis. Verder heb ik gewoon verbinding met Wifi op andere plekken.
Wie kan mij hiermee helpen? Ik kon dit onderwerp op dit forum niet vinden, vandaar dat ik het hier maar even vraag.

Duransas

Bewerkt (21 mei 2013 13:37)
nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6039
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #2
  • 1 februari 2013
  • 14:25

Verplaatst naar Samsung Galaxy S Plus

Bewerkt (21 mei 2013 13:37)
dylanneuh

dylanneuh

  • Lid sinds 06 juli 2012
  • Berichten 170
  • Reputatie 0
  • #3
  • 1 februari 2013
  • 16:58

Ik had ditzelfde probleem een paar weken geleden. Gewoon de router bij je thuis ontkoppelen van de stroom en wacht ongeveer 30 seconden. Sluit daarna de router weer aan en wacht ongeveer 5 minuten. Probeer daarna nog eens. En voor de wifi op je werk: hebben anderen ook het probleem?

Bewerkt (21 mei 2013 13:37)
duransas

duransas

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #4
  • 1 februari 2013
  • 21:38

Bedankt voor de tip, ik zal het eens proberen.
Nee, collega's herkennen het probleem niet. Ook niet met hetzelfde type telefoon.

———- Update van bericht ———-

dylanneuh;378946
Ik had ditzelfde probleem een paar weken geleden. Gewoon de router bij je thuis ontkoppelen van de stroom en wacht ongeveer 30 seconden. Sluit daarna de router weer aan en wacht ongeveer 5 minuten. Probeer daarna nog eens.

En voor de wifi op je werk: hebben anderen ook het probleem?

Ik heb het geprobeerd, maar het had geen enkel effect helaas.

Bewerkt (21 mei 2013 13:37)
Mrjraider

Mrjraider

  • Lid sinds 23 april 2012
  • Berichten 1329
  • Reputatie 10
  • #5
  • 1 februari 2013
  • 21:53

Wifi netwerk vergeten en opnieuw toevoegen helpt vaak ook.

Bewerkt (21 mei 2013 13:37)
duransas

duransas

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #6
  • 3 februari 2013
  • 19:48

Heb ik al geprobeerd, dat helpt niet helaas.

Bewerkt (21 mei 2013 13:38)
a.jongebloed

a.jongebloed

  • Lid sinds 01 november 2011
  • Berichten 163
  • Reputatie 0
  • #7
  • 4 februari 2013
  • 17:18

Heb je toen de WIFI nog goed werkte andere firmware geïnstalleerd? Of een update gedaan , via Kies bijvoorbeeld? Welke versie Android gebruik je? Groeten Allard

Bewerkt (21 mei 2013 13:38)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren