Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • Huawei Mate X

  • Xiaomi Mi 9

  • Samsung Galaxy S10 Plus

  • Google Pixel 3 XL

  • Nokia 9 PureView

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

Backfield

Backfield

  • Lid sinds 20 december 2016
  • Berichten 2
  • Reputatie 0
  • #1
  • 20 december 2016
  • 12:35

Mijn moeder heeft destijds (op een webshop die er nu niet meer is) een telefoon gekocht die niet van Nederlandse afkomst is. Niet zo slim maar was verder een onbewuste actie. Op zich ook nooit echt last van gehad behalve dat de updates blijven steken bij android version 4.4.2.  

Als ik de telefoon aansluit op de computer en kies3 gebruik, dan staat onderstaande bij de firmwareversie:
Huidige firmwareversie: PDA: NBA / PHONE: NBA / CSC: NB2 (BTU)
Overige gegevens telefoon:
Bootloader/Basebandversie: I9505XXUFNBA
CSC version: I9505OJVFNB2


Als ik in kies3 voor de optie kies "Firmware upgraden en initialiseren" dan krijg ik de melding:
"Initialisatie niet ondersteund door GT-I9505."

Als ik via de telefoon bij instellingen voor "Bijwerken" kies, dan krijg ik de melding 'De laatste updates zijn al geïnstalleerd.''

De telefoon is inmiddels buiten de garantie. Ik zou hem graag naar lollipop willen updaten. Nu zag ik onderstaande link om de telefoon een firmware update  te geven middels ODIN. 
http://updato.com/how-to/how-to-install-an-official-samsung-stock-firmware-using-odin

Ik begrijp dat dan alles opnieuw geïnstalleerd wordt en dat er een kans bestaat dat het helemaal mis gaat. Wat ik niet begrijp welke versie ik nu moet downloaden? Bijvoorbeeld Region Netherlands staat er meerdere keren bij. En mag het in dit geval überhaupt wel een Nederlandse versie zijn?
http://updato.com/firmware-archive-select-model?r=&v;=&q;=GT-I9505&exact;=1

Of is er toch nog een andere manier om de firmware upgrade te installeren? Zo niet, kan iemand mij helpen welke firmware versie ik moet gebruiken?

Alvast bedankt.








gizmobinky

gizmobinky

  • Lid sinds 18 april 2012
  • Berichten 6328
  • Reputatie 250
  • #2
  • 20 december 2016
  • 13:29

je kunt het beste even naar de officiële website van samsung gaan door hier klikken en zoek naar jou type (GT-I9505) en download de Nederlandse versie = PHN, je moet wel eerst een account aanmaken wil je de bestanden kunnen downloaden, wat ik zo snel kan zien is android versie 5.0.1 de hoogte versie voor jouw toestel, neem altijd de hoogste datum.

veder kun je daar ook de laatste odin downloaden.

dus de PHN versie gebruiken dan komt het goed.


als je hier klikt kom je uit bij een post waarbij iemand zijn galaxy s4 niet meer werkt, als je dan verder doorleest kom je daar ook instructies tegen dmv een filmpje hoe je de software via odin op jou samsung krijgt.


Edit, als je een fail krijgt (hidden image) in Odin dan is daar ook wel een oplossing voor.

Bewerkt (20 december 2016 13:43) | extra info toegevoegd
Sander

Sander

  • Lid sinds 23 september 2009
  • Berichten 422
  • Reputatie 30
  • AdminAdmin
  • #3
  • 20 december 2016
  • 14:03

je kunt het beste even naar de officiële website van samsung gaan

SamMobile is wel een betrouwbare website (daar zou ik inderdaad ook de firmware vandaan halen), maar is géén officiële site.

gizmobinky

gizmobinky

  • Lid sinds 18 april 2012
  • Berichten 6328
  • Reputatie 250
  • #4
  • 20 december 2016
  • 14:18

je kunt het beste even naar de officiële website van samsung gaan
SamMobile is wel een betrouwbare website (daar zou ik inderdaad ook de firmware vandaan halen), maar is géén officiële site.
Oke dat wist ik niet, alweer wat geleerd.

Backfield

Backfield

  • Lid sinds 20 december 2016
  • Berichten 2
  • Reputatie 0
  • #5
  • 20 december 2016
  • 23:47

Hartelijk bedankt voor de hulp updaten is gelukt.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren