Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

  • Poco F2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

MaxR123

MaxR123

  • Lid sinds 04 februari 2016
  • Berichten 1
  • Reputatie 0
  • #1
  • 4 februari 2016
  • 12:40

Hallo,

Sinds een tijdje heb ik problemen met het afspelen van video's in internet browsers (Chrome en standaard browser).
Wanneer ik een filmpje afspeel dan stopt het beeld na een aantal seconden. Het geluid blijf goed afspelen, maar het beeld stopt. Wanneer ik vervolgens scroll naar een aantal seconden later of eerder, is het beeld stotterig. 
Als ik filmpjes afspeel in Youtube heb ik nergens last van.
Ik heb C Cleaner gedownload en mijn appartaat schoongemaakt, mijn browser de nieuwste update gegeven, ook mijn telefoon gebruikt de laatste versie van Android. Iemand die mij kan helpen?

Alvast bedankt.

da.boogers.jr1

da.boogers.jr1

  • Lid sinds 21 januari 2016
  • Berichten 67
  • Reputatie 0
  • #2
  • 4 februari 2016
  • 18:54

Hallo, Sinds een tijdje heb ik problemen met het afspelen van video's in internet browsers (Chrome en standaard browser). Wanneer ik een filmpje afspeel dan stopt het beeld na een aantal seconden. Het geluid blijf goed afspelen, maar het beeld stopt. Wanneer ik vervolgens scroll naar een aantal seconden later of eerder, is het beeld stotterig. Als ik filmpjes afspeel in Youtube heb ik nergens last van. Ik heb C Cleaner gedownload en mijn appartaat schoongemaakt, mijn browser de nieuwste update gegeven, ook mijn telefoon gebruikt de laatste versie van Android. Iemand die mij kan helpen? Alvast bedankt.
Dit zou kunnen liggen dat je telefoon een virus heeft of er zit een fout in je browser.Probeer chrome opnieuw te installeren.

APP Tester!

Team Chroma, alle hulp in software.

embryo1

embryo1

  • Lid sinds 11 december 2010
  • Berichten 769
  • Reputatie 20
  • #3
  • 6 februari 2016
  • 12:11

Hallo, Sinds een tijdje heb ik problemen met het afspelen van video's in internet browsers (Chrome en standaard browser). Wanneer ik een filmpje afspeel dan stopt het beeld na een aantal seconden……………
http://androidworld.nl/forum/samsung-galaxy-s-iv/66701-filmpjes-lopen-vast.html?page=1#post-489279

Soortgelijke klachten. Maar je geeft aan met de laatste Android versie te werken. (Marshmallow). Dan kun je aangeven welke custom rom je op je toestel hebt staan. Anders de stockfirmware op je toestel flashen en kijken of je nog last hebt van die "storing".

Bewerkt (6 februari 2016 12:19) | Aanvulling

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren