Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

  • Poco F2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Kawaman

Kawaman

  • Lid sinds 06 juni 2015
  • Berichten 3
  • Reputatie 0
  • #1
  • 6 juni 2015
  • 19:51

Hoi @ll,

Sinds de update naar android 5.0.1 heb ik problemen met mijn telefoon Samsung Galaxy S4 I9515.
Als ik thuis op mijn wifi netwerk zit en ga naar buiten dan schakelt hij niet automatisch over naar mobiel internet.
Moet dan eerst mobiele gegevens uit zetten en dan weer aan voordat hij werkt.
Hebben hiet meer mensen last van en wat is de oplossing.

Alvast bedankt,

Rene

CrazY

CrazY

  • Lid sinds 07 oktober 2011
  • Berichten 7
  • Reputatie 0
  • #2
  • 8 juni 2015
  • 13:53

Hallo Rene,

ik zit met hetzelfde probleem, alleen dan op mijn Galaxy S5 (na de laatste update).

Wat bij mij tot nu toe lijkt te helpen is:

- ga naar instellingen
- ga naar WI-FI
- klik rechtsboven op de 3 puntjes en kies "Geavanceerd"
- Klik op "Wi-Fi ingeschakeld laten in slaapstand"
- Kies "Alleen indien ingeschakeld"

Bij mij lijkt het probleem nu verholpen, zonder verdere nadelige gevolgen.

Ik ben er achter gekomen dat het probleem zich gaat voordoen zodra een telefoon in "slaap" valt.
Dus na enige tijd van niet gebruiken. Daarna lukt het niet meer om te schakelen tussen WIFI en 3G.

Hopelijk lost mijn uitleg jouw probleem ook op.
Vooralsnog werkt het bij mij namelijk wel.

Kawaman

Kawaman

  • Lid sinds 06 juni 2015
  • Berichten 3
  • Reputatie 0
  • #3
  • 10 juni 2015
  • 18:50

Hoi Crazy,

zal het ff proberen. Hoop dat het dan opgelost is want het is me toch irri.
Laat het je nog wel ff weten of het werkt.

Grtz

Kawaman

Kawaman

  • Lid sinds 06 juni 2015
  • Berichten 3
  • Reputatie 0
  • #4
  • 11 juni 2015
  • 21:18

Hoi Grazy,

het werkt jammer genoeg niet. Nog steeds gaat ie automatisch van wifi naar 3G. Nog meer mensen met hetzelfde probleem? Iemand een oplossing???

CrazY

CrazY

  • Lid sinds 07 oktober 2011
  • Berichten 7
  • Reputatie 0
  • #5
  • 12 juni 2015
  • 08:41

Rene,

dit gaat zeker werken.
Bij mij werkte mijn eerste oplossing uiteindelijk ook niet.

Dit werkt wel:


Ga naar instellingen.
Ga naar meer netwerken.
Ga naar mobiele netwerken.
Ga naar namen toegangspunten.
Verwijder daar alle apn settings die je niet gebruikt en laat alleen degene die je wel gebruikt staan.

En klaar is kees!

Edjekadetje

Edjekadetje

  • Lid sinds 11 januari 2011
  • Berichten 313
  • Reputatie 0
  • #6
  • 8 juli 2015
  • 10:37

Dank voor de nuttige tips hierboven, ik heb iets wat er een beetje op lijkt:
Wanneer mijn S4 via Wi-Fi verbonden is en een poosje onaangeroerd heeft gelegen, komt het vaak voor dat er opeens Twitter en Gmail berichten binnen komen zodra ik hem van het vergrendelscherm af haal en dus de S4 ga gebruiken.
Bij de datum/tijdnotatie van die meldingen zie ik dan dat ze helemaal niet 'zojuist' verzonden zijn, maar al een poosje 'onderweg' waren.

Het lijkt alsof een 'push'-functie het niet doet.
Mijn vraag is of dit bij jullie ook voor komt en of dit wellicht te maken heeft met een in slaap gesukkelde Wi-Fi.
De voorkeur bij "Wi-Fi ingeschakeld laten in slaapstand" staat hier op NOOIT.

CrazY

CrazY

  • Lid sinds 07 oktober 2011
  • Berichten 7
  • Reputatie 0
  • #7
  • 8 juli 2015
  • 10:47

Die moet je dus op "altijd" zetten

Dat zal je probleem verhelpen.

Edjekadetje

Edjekadetje

  • Lid sinds 11 januari 2011
  • Berichten 313
  • Reputatie 0
  • #8
  • 8 juli 2015
  • 10:49

Alright!
Heel erg bedankt voor je vlotte bericht, ga het gelijk corrigeren!

JohanAardema

JohanAardema

  • Lid sinds 03 augustus 2016
  • Berichten 1
  • Reputatie 0
  • #9
  • 3 augustus 2016
  • 14:22

Hoi, ik heb ook een probleempje, ik kan geen pokemon spelen op mijn mobiele netwerk, alleen als ik eerst op de wifi zit, en dan weg loop en de app pokemon aan laat, en dan wifi uitdruk doet hij het wel, maar als ik in de stad ben en de app wil starten met mijn Internet lukt dat niet, iemand een oplossing ?

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren