Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

AmandaD93

AmandaD93

  • Lid sinds 06 mei 2014
  • Berichten 2
  • Reputatie 0
  • #1
  • 6 mei 2014
  • 19:11

Hallo,

Ik heb een tijdje problemen met mijn S3. Het begon met; Android.media.proces is gestopt. Na een tijdje deden mijn camera en galerij het niet meer, dan kreeg ik de melding dat ze gestopt waren en later wilden apps ook nauwelijks downloaden. Een app van 3MB deed ‘ie 20 minuten over. Ik heb mijn telefoon gereset (hard reset), al 3 keer trouwens en de problemen bleven. Nu heb ik hem gister laten ’repareren', ze zouden hun best doen het te maken, maar ik heb hem nu opgestart en ik krijg nog steeds dezelfde meldingen. Ik heb ook bij Applicatiebeheer > alles > mediaopslag de cache gewist, toen leek het te werken (de camera deed het en de galerij ook), maar nu een half uur later al niet meer. Heeft iemand enig idee wat dit kan zijn en of het te verhelpen is of dat mijn toestel gewoon de prullenbak in kan..

JohandeJong

JohandeJong

  • Lid sinds 13 januari 2011
  • Berichten 2306
  • Reputatie 70
  • #2
  • 6 mei 2014
  • 23:57

Heb je al in Google de zoekterm android.media.process has stopped gedaan? Je krijgt dan talloze oplossingen te zien. Misschien dat er voor jouw de juiste oplossing tussen staat. Meestal helpt een factory reset maar dan moet je alles weer opnieuw installeren dus misschien kun je in een van die vele artikelen een eenvoudige oplossing vinden.

AmandaD93

AmandaD93

  • Lid sinds 06 mei 2014
  • Berichten 2
  • Reputatie 0
  • #3
  • 7 mei 2014
  • 20:06

Ja had ik gedaan. Daar stond onder andere tussen dat ik bij media opslag de cache moest verwijderen. Toen leek ie het even te doen, maar daarna weer dezelfde problemen. Toen heb ik van ALLE apps de cache en gegevens gewist en ook dat helpt niet. Factory reset heb ik nu al 4x gedaan, maar het probleem blijft…

nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6016
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #4
  • 7 mei 2014
  • 20:20

je kan overwegen om de firmware opnieuw te installeren. Hier zijn wat handelingen voor nodig (zie link, vanaf stap 5 is voor jou van toepassing). Maar je kan ook een samsung servicepunt opzoeken die het voor je doen. (als je googlet op “samsung servicepunten” kun je vinden waar deze zitten)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren