Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Samsung Galaxy A51

  • Microsoft Surface Duo

  • OnePlus 7T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

0314

0314

  • Lid sinds 18 mei 2013
  • Berichten 2
  • Reputatie 0
  • #1
  • 18 mei 2013
  • 13:42

Hallo allemaal,

ik heb een vraag/probleem waar ik zelf niet goed uit kom, vandaar dat ik hem hier stel.

Ik heb ondervind al enige tijd problemen met het opladen van mijn telefoon. De klachten zijn dat hij niet tot nauwelijks oplaadt, leeg loopt wanneer hij aan de oplader ligt en bij gebruik sowieso een stuk sneller leeg is. Wanneer ik hem voor 8 uur aan de lader heb liggen is hij soms maar voor 30% opgeladen.

Als gevolg op bovenstaande punten heb ik hem (inmiddels al 2x) aangeboden ter reparatie. Vandaag heb ik hem opgehaald en merk dat de klachten wederom niet verholpen zijn.

Heeft iemand ervaring met bovenstaande en tips voor mij? Ik begin er onderhand een beetje moedeloos van te worden.

Alvast bedankt voor de reacties!

Bewerkt (21 mei 2013 10:05)
DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #2
  • 19 mei 2013
  • 08:40

Wat zegt het service punt dan?

Bewerkt (21 mei 2013 10:05)
0314

0314

  • Lid sinds 18 mei 2013
  • Berichten 2
  • Reputatie 0
  • #3
  • 20 mei 2013
  • 13:35

Ze hebben een nieuwe softwareversie geïnstalleerd en de contactpunten hersteld. Nu blijkt dat hij aan de pc wel naar behoren oplaadt, maar via het normale stopcontact niet. De telefoon geeft aan dat hij aan het opladen is, maar het percentage van de accu blijft gelijk. Is dit een bekend probleem?

Bewerkt (21 mei 2013 10:06)
mvenneker

mvenneker

  • Lid sinds 18 oktober 2010
  • Berichten 1596
  • Reputatie 0
  • #4
  • 3 juni 2013
  • 00:40

Hmm ik heb hetzelfde probleem. Ik dacht eerst, dat het aan mn lader lag, nieuwe gekocht, geen verbetering..

Wilde em ook laten opsturen..

Hydragon1

Hydragon1

  • Lid sinds 09 mei 2012
  • Berichten 335
  • Reputatie 0
  • #5
  • 15 juni 2013
  • 14:26

problemen als deze komen vaker voor, ik lees dit topic nu pas dus misschien is het probleem al opgelost. misschien helpt het kalibreren van de batterij?: https://play.google.com/store/apps/details?id=com.ignisoft.battery.calibration&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5pZ25pc29mdC5iYXR0ZXJ5LmNhbGlicmF0aW9uIl0.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren