Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

jurgend

jurgend

  • Lid sinds 19 mei 2011
  • Berichten 7
  • Reputatie 0
  • #1
  • 3 november 2012
  • 15:28

Sinds een week heb ik een losse samsung galaxy SIII gekocht waar ik heel tevreden mee ben! Momenteel heb ik nog mijn KPN prepaid kaartje er in zitten. Nu heb ik gister de update ontvangen voor de nieuwe Jelly Bean 4.1.1 en kan ik geen verbinding meer krijgen met mijn thuis Wifi netwerk. Dit terwijl de andere smartphones in huis gewoon verbinding hebben en ik met Android 4.0.1 nergens last van had!
De wifi komt tot Ip-adres ophalen, of verbinden … waarna ik soms een melding krijg dat het netwerk slecht is en geen verbinding kan worden gemaakt. Ik heb al geprobeerd via *#1100# om de Wifi power safe, de telefoon teruggezet naar fabrieksinstellingen en het wifi netwerk ‘vergeten’ en weer teruggezet. Dit alles zonder resultaat!

Hoe kan ik weer wifi verbinding tot stand krijgen?!

Bewerkt (24 april 2013 15:48)
SRNA513006

SRNA513006

  • Lid sinds 24 juli 2011
  • Berichten 704
  • Reputatie 0
  • #2
  • 3 november 2012
  • 17:00

Nu is de S3 al sowieso geen geweldenaar wat WiFi ontvangststerkte betreft maar dat je helemaal niets ontvangt is wel vreemd.
Misschien wil je even proberen om de beveiliging van jouw WLAN router thuis uit te zetten dus geen WPA2 o.d.
Hierna jouw WiFi thuisverbinding op de S3 verwijderen en opnieuw configureren, dus zonder beveiliging.
Als je dan verbinding krijgt ligt het aan de compatibiliteit tussen de beveiligingsprotocollen.

Bewerkt (24 april 2013 15:48)

Samsung Galaxy S7

jurgend

jurgend

  • Lid sinds 19 mei 2011
  • Berichten 7
  • Reputatie 0
  • #3
  • 3 november 2012
  • 18:34

Voila .. dat is het!! Ben blij dat het niet aan mijn telefoon ligt. Ik wil nu alleen de wifi onbeveiligd laten. Hiervoor maakte ik gebruik van de WPA/WPA2 PSK. Nu probeer ik een WEP key in te stellen op mijn Vigor 2900 router en krijg ik bij Encryption 4 verschillende key's (bolletjes) maar krijg ik alsnog te horen dat de ‘key empty is’. Weet je ook misscien hoe ik deze in kan stellen zodat ik toch op Wifi kan met mijn S3.

In ieder geval bedankt!

Bewerkt (24 april 2013 15:48)
SRNA513006

SRNA513006

  • Lid sinds 24 juli 2011
  • Berichten 704
  • Reputatie 0
  • #4
  • 3 november 2012
  • 19:17

Nee, geen WEP instellen, gewoon weer WPA / WPA2 PSK toepassen.
Hierna zal het wel gewoon weer functioneren.

Bewerkt (24 april 2013 15:48)

Samsung Galaxy S7

jurgend

jurgend

  • Lid sinds 19 mei 2011
  • Berichten 7
  • Reputatie 0
  • #5
  • 3 november 2012
  • 20:01

Dan doet hij het helaas weer niet. Als ik het wifi-netwerk weer toevoeg (hij is onzichtbaar) dan komt hij tevoorschijn, gaat hij verifieren, verbinden en stopt hij er vervolgens mee. Daarna komt hij wel in mijn wifinetwerk te staan met vol bereik en een beveiligingslot eromheen. Dan probeert hij meerdere malen opnieuw te verbinden. Na enkele malen geprobeerd te hebben vraagt hij (zonder enige melding) opnieuw mijn wachtwoord en probeert hij weer te verbinden, en weer…… Het rare is dat ik bij android 4.0.1 nergens last van had.

Bewerkt (24 april 2013 15:48)
klwinkel

klwinkel

  • Lid sinds 23 oktober 2010
  • Berichten 951
  • Reputatie 0
  • #6
  • 3 november 2012
  • 20:59

Volgens mij een bekend JB probleem, Galaxy Nexus eigenaren hebben er ook last van. Wel slecht dat Samsung dat dan niet even gepatched heeft, hebben ze 4 maanden de tijd voor gehad…

Bewerkt (24 april 2013 15:48)
SRNA513006

SRNA513006

  • Lid sinds 24 juli 2011
  • Berichten 704
  • Reputatie 0
  • #7
  • 3 november 2012
  • 21:59

jurgend;354396
Dan doet hij het helaas weer niet.

Wellicht heb je hier ook over nagedacht maar jij hebt toch niet toevallig op jouw WLAN router een MAC Address filter aan staan.

Bewerkt (24 april 2013 15:48)

Samsung Galaxy S7

wappiesoft

wappiesoft

  • Lid sinds 23 januari 2011
  • Berichten 853
  • Reputatie 0
  • #8
  • 4 november 2012
  • 16:27

ik heb met mijn S III nergens last van. Mijn ontvangst ligt gemiddeld tussen de -65 en de -50 dBm . Ook ik draai op JB

Bewerkt (24 april 2013 15:48)

Samsung Mobile fan. We hebben nu: 2x Galaxy S5 G900F, 2x Galaxy S4 i9505, 1x Galaxy tab2 7“ P3110, 1x Galaxy tab3 7“ SM-T210, 1x Galaxy Note 10.1 N8010, 3x Galaxy Tab3 7.0 Light SM-T110 en nu ook 2x de Galaxy Tab S 10.5” SM-T800 Titanium

JohandeJong

JohandeJong

  • Lid sinds 13 januari 2011
  • Berichten 2306
  • Reputatie 70
  • #9
  • 4 november 2012
  • 17:59

@klwinkel: waar haal jij die wijsheid vandaan? Bronnen graag.
Net als wappiesoft heb ik ook geen enkel probleem met WiFi en zwak is deze ook niet. Ik draai al een aantal weken JB.
Dat er conflicten kunnen ontstaan met bepaalde routers is wel bekend. Of de Vigor 2900 router een probleemgeval is, is mij niet bekend.

Bewerkt (24 april 2013 15:48)
trex

trex

  • Lid sinds 19 februari 2011
  • Berichten 234
  • Reputatie 0
  • #10
  • 4 november 2012
  • 18:56

ook hier geen probleem met wifi. draai OMEGA al twee maanden ,altijd perfect.

Bewerkt (24 april 2013 15:48)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren