Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

gvhoofst

gvhoofst

  • Lid sinds 22 juli 2012
  • Berichten 2
  • Reputatie 0
  • #1
  • 7 augustus 2012
  • 18:11

Er zit ergens in de S3 een setting voor de audio. Ik wetniet precies waar waar het zit of ergens in de settimgs in hettelefoon menu , of in de bluetooth settings van het profiel van de mercedes apparaat op je telefoon of in de settings bij accessoire koptelefoon. In een va die wordt het audio ingesteld (eigenlijk wordt de microfoon van je toestel/koptelefoon in de stane mute gezet, daarom hoort de beller je niet).
Ik heb met een tool (odin) waar je custom roms (zgn. rooten) op de S3 zet, de eerste orginele Samsung Rom erop gezet (build xxble). Daarmee werkte alles naar behoren en kon ik ook de pairing doen.Na alles goed ingesteld te hebben, heb ik de S3 software met kies geupdated. Alles bleef na update gewoon werken…….kortom de huidige software heeft duidelijk problemen om te pairen/het goede bt profiel op de telefoon aan te maken. Als het er eenmaal staat blijft het werken

Bewerkt (24 april 2013 15:22)
bosboom

bosboom

  • Lid sinds 19 januari 2012
  • Berichten 6
  • Reputatie 0
  • #2
  • 17 augustus 2012
  • 16:43

Ik heb exact hetzelfde probleem als mr_plugin. Ook standaard vanaf fabriek MB met S3. Snap er niets van. Gisteren met HTC werkte het nog perfect!!
Probleem al (simpel>!!) opgelost?

Bewerkt (24 april 2013 15:26)
JanWW

JanWW

  • Lid sinds 15 oktober 2012
  • Berichten 2
  • Reputatie 0
  • #3
  • 15 oktober 2012
  • 20:30

In heb een Columbus carkit in mijn auto en een Galaxy S2.
Geen problemen met verbinding Bluetooth met de carkit en laden van de telefoonboek met Android versie 4.0.3 gehad.
Met de recente update 4.0.4 wel verbinding met carkit, maar telefoonboek wordt niet ingeladen.

Heb van alles geprobeerd zonder succes.
Wie heeft een oplossing?

Bewerkt (24 april 2013 15:42)
Sander_M

Sander_M

  • Lid sinds 22 september 2010
  • Berichten 5153
  • Reputatie 100
  • #4
  • 15 oktober 2012
  • 20:33

JanWW;348026
In heb een Columbus carkit in mijn auto en een Galaxy S2.
Geen problemen met verbinding Bluetooth met de carkit en laden van de telefoonboek met Android versie 4.0.3 gehad.
Met de recente update 4.0.4 wel verbinding met carkit, maar telefoonboek wordt niet ingeladen.

Heb van alles geprobeerd zonder succes.
Wie heeft een oplossing?

Dit is een topic voor de S3, niet de S2.

Bewerkt (24 april 2013 15:42)

Zie je iets op AW forum wat niet door de beugel kan? Laat het de moderators weten middels de rapporteer knop.
Inhoudelijke vragen over Android graag op het forum bespreken, deze worden per email/PM niet beantwoord.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren