Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

lmctje

lmctje

  • Lid sinds 10 juli 2013
  • Berichten 1
  • Reputatie 0
  • #1
  • 10 juli 2013
  • 19:10

Ik heb sinds een weekje de nieuwste android versie (4.1.2) erop gezet en sindsdien heb ik problemen met internet. Thuis gebruik ik wifi, maar zodra ik naar buiten loop, zou ie moeten overschakelen op mijn mobiele internet. Dat doet mn telefoon echter niet, en daardoor heb ik geen internet buitenshuis. Als ik dan mijn wifi uitzet en 'm opnieuw opstart, pakt ie mobiel internet wel. Maar dit elke keer moeten doen is erg onhandig. Het probleem is dus niet dat mijn mobiel internet niet werkt, die doet het prima. Het probleem is dus het overschakelen wat niet werkt.

Heeft iemand dit probleem ook/heeft iemand een oplossing??

thvmh

thvmh

  • Lid sinds 07 augustus 2011
  • Berichten 253
  • Reputatie 0
  • #2
  • 3 augustus 2013
  • 22:07

lmctje
Ik heb sinds een weekje de nieuwste android versie (4.1.2) erop gezet en sindsdien heb ik problemen met internet. Thuis gebruik ik wifi, maar zodra ik naar buiten loop, zou ie moeten overschakelen op mijn mobiele internet. Dat doet mn telefoon echter niet, en daardoor heb ik geen internet buitenshuis. Als ik dan mijn wifi uitzet en 'm opnieuw opstart, pakt ie mobiel internet wel. Maar dit elke keer moeten doen is erg onhandig. Het probleem is dus niet dat mijn mobiel internet niet werkt, die doet het prima. Het probleem is dus het overschakelen wat niet werkt.

Heeft iemand dit probleem ook/heeft iemand een oplossing??
Backup maken. Factory reset uitvoeren. Dat is hierbij het enige dat werkt.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren