Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

  • Xiaomi Mi Note 10 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

DveR5

DveR5

  • Lid sinds 04 oktober 2012
  • Berichten 1
  • Reputatie 0
  • #1
  • 4 oktober 2012
  • 09:11

Beste iedereen ik heb een probleem met mijn note,
Ik krijg steeds berichten dat mijn spanning te hoog is en opladen onderbroken, dit zonder dat ik een usb heb aangesloten.
ik heb in de forum al gelezen dat ik het volgende moest doen:
Zet je toestel in airplane mode
Zet je toestel uit
Verwijder de batterij en laat die 30 seconden uit het toestel
Zet de batterij terug en toestel aan
Zet de airplane mode uit

maar deze oplossing werkt niet ik krijg nogsteeds dezelfde fout,
Kan iemand mij helpen met hoe of wat,

Ik denk dat ik geen garantie meer heb want heb val schade erop en heb de toestel al sinds 19-03-12

wie kan mij helpen

Bewerkt (24 april 2013 15:38)
wntr

wntr

  • Lid sinds 25 juni 2012
  • Berichten 245
  • Reputatie 0
  • #2
  • 4 oktober 2012
  • 12:55

Welke versie heb je? 2.3.6 of 4.0.3 of 4.0.4?

Bewerkt (24 april 2013 15:38)
Spijkerhart

Spijkerhart

  • Lid sinds 11 oktober 2011
  • Berichten 17
  • Reputatie 0
  • #3
  • 7 oktober 2012
  • 23:07

Hmm, ik heb dezelfde storing, zonder dat ik de Note heb laten vallen. Toestel ook in maart aangeschaft. Toestel is nu al sinds 20 augustus bij KPN Smartcare, ze zijn 'm volgens mij kwijt (ze hebben het steeds over mijn Lumia…..).
Lijkt me wel een garantie gevalletje dus….

Bewerkt (24 april 2013 15:39)
pa3gda

pa3gda

  • Lid sinds 17 juli 2012
  • Berichten 1
  • Reputatie 0
  • #4
  • 9 november 2012
  • 08:54

Ik ga goed met het toestel om, en heb nu na enkele maanden weer hetzelfde probleem.

toen had ik met extra aandacht de voedingsconnector goed schoongemaakt, was inderdaad vervuild en zag direct verbetering, melding kreeg ik toen nog maar af en toe, vooral na gebruik in de standaard van de auto bij inschakelen van autostand.

ook dat gaf ik de schuld aan de connector, maar voor hetzelfde is het gewoon een onvolkomenheid in de Samsung software.

Helaas nog steeds nergens een echte oorzaak te vinden terwijl zoveel mensen er last van hebben.
Volgende telefoon wordt toch maar weer een HTC, hoe mooi ik deze ook vind!

Bewerkt (24 april 2013 15:50)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren