Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

jayjay00

jayjay00

  • Lid sinds 12 maart 2013
  • Berichten 73
  • Reputatie 0
  • #1
  • 6 juni 2013
  • 21:51

Hallo allemaal,

Ik kam al een tijdje met dit probleem en dat is. Veel site`s die ik gebruik voor school kan ik niet openen op mijn note 2 en note 10.1. Dit is heel vervelend. Bijv prezi daarbij geven beide toestellen het volgende aan:

Er is een plug-in nodig om deze inhoud weer te geven. Ongeveer een dik half jaar terug ben ik mij daar heel erg in gaan verdiepen waarbij ik achter kwam dat je java nodig hebt. Echter kon ik java niet meer downloaden in playstore. Wat bleek was een dag te laat dag voordat ik het probleem ging onderzoeken hebben ze java uit de playstore geknikkerd. Ben er dus ook heilig van overtuigd dat ik java nodig heb. Weet iemand anders een oplossing? Heb over 2 weken presentatie op mijn stage waarbij ik het eigenlijk nodig heb haha. A;vast bedankt

wimbo1977

wimbo1977

  • Lid sinds 10 mei 2012
  • Berichten 218
  • Reputatie 0
  • #2
  • 7 juni 2013
  • 05:18

Kan je java niet op de originele site downloaden? Anders zijn er wel alternatieve plaatsen waar je hem vandaan kan plukken.

jayjay00

jayjay00

  • Lid sinds 12 maart 2013
  • Berichten 73
  • Reputatie 0
  • #3
  • 7 juni 2013
  • 20:41

He, ik heb van alles al geprobeerd maar kan geen java vinden. Echter hebben ze gezegd bij het uithalen van java, dat java vanaf nu niet meer nodig is en weinig gedownload wordt. Echter kan ik vele site`s niet bezoeken echt irritant. Hoop dat er iemand hier is die er een oplossing voor weet

henklbr

henklbr

  • Lid sinds 07 februari 2011
  • Berichten 1073
  • Reputatie 140
  • #4
  • 8 juni 2013
  • 15:49

jayjay00
He, ik heb van alles al geprobeerd maar kan geen java vinden. Echter hebben ze gezegd bij het uithalen van java, dat java vanaf nu niet meer nodig is en weinig gedownload wordt. Echter kan ik vele site`s niet bezoeken echt irritant. Hoop dat er iemand hier is die er een oplossing voor weet

Weet je wel zeker dat het om Java gaat, en niet om Adobe Flash Player?

Hier kun je de laatste versie van Flash Player downloaden:

http://download.macromedia.com/pub/flashplayer/installers/archive/android/11.1.115.58/install_flash_player_ics.apk

Greetzzz, Henk.
===========================
Samsung Galaxy Note8 SM-N950F/DS 64GB | Samsung microSDXC PRO Plus 128GB Class 10 UHS-I
Android-version: 8.0.0
Kernel-version: 4.4.13-13094739-QB17155977
Build-number: R16NW.N950FXXU3CRC1
Build Info: dpi@SWHE0723 #1 Fri Mar 2 19:02:38 KST 2018
CSC: N950FOXM3CRC4
Baseband-version: N950FXXU3CRB9

jayjay00

jayjay00

  • Lid sinds 12 maart 2013
  • Berichten 73
  • Reputatie 0
  • #5
  • 8 juni 2013
  • 16:10

henklbr
jayjay00
He, ik heb van alles al geprobeerd maar kan geen java vinden. Echter hebben ze gezegd bij het uithalen van java, dat java vanaf nu niet meer nodig is en weinig gedownload wordt. Echter kan ik vele site`s niet bezoeken echt irritant. Hoop dat er iemand hier is die er een oplossing voor weet

Weet je wel zeker dat het om Java gaat, en niet om Adobe Flash Player?

Hier kun je de laatste versie van Flash Player downloaden:

http://download.macromedia.com/pub/flashplayer/installers/archive/android/11.1.115.58/install_flash_player_ics.apk

Ik meende dat ik de flash player al had maar blijkbaar niet. Ik heb dat aangevinkt van buiten om de playstore te accepteren en geinstalleerd die link van je. Maar blijf het probleem houden dat een plugin ontbreekt denk echt dat het java is. Kun je die ook instaleren buiten de playstore om?

Hielko

Hielko

  • Lid sinds 12 juni 2011
  • Berichten 515
  • Reputatie 0
  • #6
  • 9 juni 2013
  • 14:44

Voorzover ik weet kun je met browsers op smartphones en tablets geen plug-in gebruiken. Dus als de site die je wilt gebruiken, gebruik maakt van een eigen plug-in, dan zal die niet werken. Kun je dat niet checken op de site zelf?

jayjay00

jayjay00

  • Lid sinds 12 maart 2013
  • Berichten 73
  • Reputatie 0
  • #7
  • 9 juni 2013
  • 20:47

Hielko
Voorzover ik weet kun je met browsers op smartphones en tablets geen plug-in gebruiken. Dus als de site die je wilt gebruiken, gebruik maakt van een eigen plug-in, dan zal die niet werken. Kun je dat niet checken op de site zelf?

Heb al gekeken maar kan het niet vinden. Je hebt het met meerdere site. Ik weet zeker dat het met java te maken heeft. Echter snap ik niet waarom ze die uit playstore hebben gehaald

sammynoot

sammynoot

  • Lid sinds 17 april 2013
  • Berichten 160
  • Reputatie 10
  • #8
  • 9 juni 2013
  • 21:48

Ben dit probleem ook al tegengekomen en volgens mij is er geen vervanger.
Ben ook al een uitleg tegengekomen dat java verouderd en daardoor mogelijk onveilig zou zijn.

Dit zegt de java ontwikkelaar er zelf over:

http://www.java.com/nl/download/faq/java_mobile.xml

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren