Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

edwindejong

edwindejong

  • Lid sinds 24 april 2012
  • Berichten 86
  • Reputatie 0
  • #1
  • 4 maart 2013
  • 21:53

Hallo, Heb het probleem dat internet sinds officiele update naar 4.1.2 langzamer is geworden. Welke app maakt niet uit (youtube, facebook, browser, etc.), en met name Wifi is langzamer maar heb het idee dat 3G ook langzamer is. Ik heb zelf ook een Note 10.1 tablet en als ik dan dezelfde youtube film laat, dan duurt het op de Note II soms heel lang voordat deze uberhaupt start. Ik heb Wifi verbinding al verwijderd en opnieuw aangemeld, maar maakt geen verschil. Iemand ditzelfde probleem ook ervaren? En hoe opgelost?

Bewerkt (21 mei 2013 13:52)
Roy97

Roy97

  • Lid sinds 03 oktober 2012
  • Berichten 2414
  • Reputatie 60
  • #2
  • 4 maart 2013
  • 22:06

Ik weet het zo niet. Draai al vanaf het begin op 4.1.2. Maar wat bij mij wel opvalt is dat Wifi langzamer is op de note 2 vergeleken op mijn s2. 3g is soms sneller dan wifi bij mij thuis.

Bewerkt (21 mei 2013 13:52)

In bezit:
Telefoons:
1. Samsung Galaxy S5 SM-G900F Electric Blue

Android-Verleden
1. Samsung Galaxy S2 GT-I9100
2. Samsung Galaxy Note 2 GT-N7100
3. Samsung Galaxy Note 2 GT-N7105
4. Samsung Galaxy S4 Black Edition GT-I9505


edwindejong

edwindejong

  • Lid sinds 24 april 2012
  • Berichten 86
  • Reputatie 0
  • #3
  • 4 maart 2013
  • 22:11

Denk zelf dat het ook met name Wifi is dat langzamer is. 3G gebruik ik minder, aangezien ik op de meeste plekken waar ik dagelijks ben gewoon een Wifi verbinding heb. Ik vind het wel storend langzamer.

Bewerkt (21 mei 2013 13:52)
Woerdeve

Woerdeve

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #4
  • 8 maart 2013
  • 12:22

Ik heb daar met mijn Note II ook erg veel last van. Ik dacht dat het aan mijn WifI netwerk lag (apple) maar dat blijkt het niet te zijn.
Ik heb een trucje op een site gevonden:

De bel app openen
bij de cijfers *#0011# intoetsen
menu toets (links onder)
Wifi
Wifi power safe mode uitzetten.

Dit moet helpen. Wel moet je dit herhalen wanneer je de telefoon herstart.

Groet Jeroen

Bewerkt (21 mei 2013 13:54)
edwindejong

edwindejong

  • Lid sinds 24 april 2012
  • Berichten 86
  • Reputatie 0
  • #5
  • 9 maart 2013
  • 21:34

Hoi Jeroen,
Dat helpt inderdaad zeker. Heb dit inmiddels ook uitgevonden, echter is er dan een enorm batterydrain. Batterijverbruik is dan 2x zo hoog bij mij. Daarom toch maar weer uitgezet.

Bewerkt (21 mei 2013 13:56)
jayjay00

jayjay00

  • Lid sinds 12 maart 2013
  • Berichten 73
  • Reputatie 0
  • #6
  • 12 maart 2013
  • 15:55

Beste Edwin,

Ik was zelf vandaag ook al van plan om zoon topic neer te zetten. Omdat ik het zelfde probleem heb. Gelukkig heb jij al een topic neer gezet dus doe ik het via deze weg. Heb de note 2 maanden. In begin ging het internet wel snel 3G. Op mijn oude iphone had ik 1,6 mb in ternet en nieuwe abbo voor de note 7.6 mb. Dus zou je zeggen moet 5 keer zo snel zijn. Echter is dit niet zo. Ben bij de hi geweest heeft alles getest. Maar ze zeggen niks aan de hand. Maar de wifi ben ik helemaal niet te spreken over. Thuis heb ik 50 mb internet laptop gaat super snel iphone ook maar de note 2 is echt bagger. Ik ben wel ergens in de instellingen tegen gekomen dat je een of andere optie kunt aan klikken. Voor het verbeteren van de snelheid bij het surfen. Nou weet ik niet wat voor nadelen dit met zich mee brengt. Hoop dat hier wat meer mensen ervaring mee hebben. Want het is super irritant. En wat woerdeve zegt durf ik niet echt aan wat houdt dat power safe mode in eigenlijk? Hoop dat we snel verder geholpen kunnen worden. Youtube filmpje van 4 minuten bufert hij soms wel 10 minuten voordat hij begint met afspelen. Terwijl me iphone zonder enkel probleem gelijk pakt en snel ook

Bewerkt (21 mei 2013 13:58)
Jaggle

Jaggle

  • Lid sinds 14 maart 2011
  • Berichten 1081
  • Reputatie 10
  • #7
  • 12 maart 2013
  • 19:12

Ik moet zeggen dat ik geen problemen heb met wifi. Ik heb dan wel een custom kernel.

Bewerkt (21 mei 2013 13:58)
Morani

Morani

  • Lid sinds 05 september 2012
  • Berichten 134
  • Reputatie 0
  • #8
  • 12 maart 2013
  • 19:49

Jaggle;389689
Ik moet zeggen dat ik geen problemen heb met wifi. Ik heb dan wel een custom kernel.

Hier ook geen problemen gelukkig

Heb ook custom kernel en custom rom + root!!

Bewerkt (21 mei 2013 13:58)
jayjay00

jayjay00

  • Lid sinds 12 maart 2013
  • Berichten 73
  • Reputatie 0
  • #9
  • 12 maart 2013
  • 20:41

vaag vandaag mijn router opnieuw aan gezet(wat volgens mij geen ***** mee te maken heeft). Want daarvoor was het goed die nieuwe update heeft het ********. Maar goed verder heb ik de instelling in mobiel eruit gehaalt mijn router dan. En opnieuw aangemaakt maar nog steeds zelfde probleem

Bewerkt (21 mei 2013 13:58)
Jaggle

Jaggle

  • Lid sinds 14 maart 2011
  • Berichten 1081
  • Reputatie 10
  • #10
  • 12 maart 2013
  • 21:14

jayjay00;389727
vaag vandaag mijn router opnieuw aan gezet(wat volgens mij geen ***** mee te maken heeft). Want daarvoor was het goed die nieuwe update heeft het ********. Maar goed verder heb ik de instelling in mobiel eruit gehaalt mijn router dan. En opnieuw aangemaakt maar nog steeds zelfde probleem

Draai jij op de stock kernel?

Bewerkt (21 mei 2013 13:58)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren