Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Frits_Scheijven

Frits_Scheijven

  • Lid sinds 29 maart 2012
  • Berichten 39
  • Reputatie 0
  • #1
  • 21 december 2012
  • 07:00

Ha allen,
Ik heb sinds een week een Note 2.
En ik heb een probleem.
Ik merk dat de luidspreker functie tijdens het bellen niet doet.
Maar voor de verdere rest doet de luidspreker het wel zoals bij films kijken of zo iets.

Hebben er hier soms meer mensen last van.
Of weten jullie een oplossing hier voor?

Mvg Frits Scheijven

Bewerkt (24 april 2013 16:03)
Frits_Scheijven

Frits_Scheijven

  • Lid sinds 29 maart 2012
  • Berichten 39
  • Reputatie 0
  • #2
  • 23 december 2012
  • 18:43

Niemand die me kan helpen jongens???

Bewerkt (24 april 2013 16:03)
Eric65

Eric65

  • Lid sinds 23 juni 2011
  • Berichten 217
  • Reputatie 0
  • #3
  • 24 december 2012
  • 18:56

Ik ken dit probleem niet. Misschien een geïnstalleerde programma vanuit de play store die roet in het eten gooit. Heb je al geprobeerd om opnieuw op te starten? Eventueel verdachte programma verwijderen. Als laatste kan je een factory reset doen zodat de telefoon weer helemaal leeg is. Daarna gelijk kijken of het dan wel werkt. Als het wel werkt, dan programma's opnieuw installeren en kijken wanneer het weer fout gaat.

Bewerkt (24 april 2013 16:04)
Janoach

Janoach

  • Lid sinds 13 maart 2011
  • Berichten 19
  • Reputatie 0
  • #4
  • 30 december 2012
  • 21:10

Ik heb ook last van dit probleem. Ik ben al een tijdje aan het rondkijken wat een oplossing kan zijn, maar nog niets gevonden. Ik heb nog geen reset o.i.d. gedaan.

Wat mij opvalt is dat het vaak na langere tijd “niet bellen” voorkomt. Meestal kan ik tijdens de tweede belpoging wel geluid krijgen, maar soms heb ik wel een aantal pogingen nodig voordat ik eindelijk iemand kan horen.
Ook valt mij op dat je de overgaan-toon niet hoort. Je kunt op het scherm zien dat degene die je belt wel opneemt, maar na een aantal seconden ophangt omdat hij/zij niets hoort.

Ik vind het erg vervelend, omdat het ook nog eens extra belkosten met zich meebrengt.

Heeft iemand hier al een oplossing voor kunnen vinden?

Bewerkt (24 april 2013 16:05)
willemhvh

willemhvh

  • Lid sinds 17 oktober 2010
  • Berichten 75
  • Reputatie 0
  • #5
  • 30 december 2012
  • 22:28

Ik heb ook nergens last van alles werkt top beter dan note 1

Bewerkt (24 april 2013 16:05)
reinhold

reinhold

  • Lid sinds 27 februari 2011
  • Berichten 106
  • Reputatie 10
  • #6
  • 1 januari 2013
  • 10:02

Janoach;369982
Ik heb ook last van dit probleem. Ik ben al een tijdje aan het rondkijken wat een oplossing kan zijn, maar nog niets gevonden. Ik heb nog geen reset o.i.d. gedaan.

Wat mij opvalt is dat het vaak na langere tijd “niet bellen” voorkomt. Meestal kan ik tijdens de tweede belpoging wel geluid krijgen, maar soms heb ik wel een aantal pogingen nodig voordat ik eindelijk iemand kan horen.
Ook valt mij op dat je de overgaan-toon niet hoort. Je kunt op het scherm zien dat degene die je belt wel opneemt, maar na een aantal seconden ophangt omdat hij/zij niets hoort.

Ik vind het erg vervelend, omdat het ook nog eens extra belkosten met zich meebrengt.

Heeft iemand hier al een oplossing voor kunnen vinden?


Ik heb het zelfde probleem en kan geen oplossing vinden inverband met dit probleem, maar misschien zit het probleem wel in een app dus uitzoeken dus.

Bewerkt (24 april 2013 16:05)
reinhold

reinhold

  • Lid sinds 27 februari 2011
  • Berichten 106
  • Reputatie 10
  • #7
  • 10 januari 2013
  • 17:07

mijn note 2 is opgestuurd voor dit probleem ook had ik iedere keer een meldig sim-kaart verwijderd dus hij is nu opgestuurd.

Bewerkt (24 april 2013 16:08)
EricNL

EricNL

  • Lid sinds 15 januari 2010
  • Berichten 334
  • Reputatie 0
  • #8
  • 10 januari 2013
  • 21:55

Vreemd! Ik heb het even getest en ook bij mij komt dit probleempje voor! Aangezien er blijkbaar meerdere mensen last van dit probleem hebben denk ik eerder aan een bug in de huidige Android versie voor de Note II ipv een storende app.

En voor reinhold: Moi buurman! :thumbs:

Bewerkt (24 april 2013 16:08)

Huawei Nexus 6P 64GB Graphite
Huawei Watch

spljunkee

spljunkee

  • Lid sinds 12 januari 2011
  • Berichten 420
  • Reputatie 0
  • #9
  • 11 januari 2013
  • 12:26

Heb inderdaad ook hetzelfde probleem.
Misschien dat het met 4.1.2 opgelost is,hoop het wel want het is best irritant.

Bewerkt (24 april 2013 16:08)
Janoach

Janoach

  • Lid sinds 13 maart 2011
  • Berichten 19
  • Reputatie 0
  • #10
  • 11 januari 2013
  • 23:09

Ik heb nog steeds last van het probleem. Ik merk wel dat als ik alle apps afsluit (home button long press –> prullebak), dit probleem weg is. Ik vermoed toch een app als schuldige in dit verhaal, maar ben ook zeer benieuwd naar de eventuele reparatie van het toestel van Reinhold!

Bewerkt (24 april 2013 16:08)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren