Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

jelmer85

jelmer85

  • Lid sinds 23 juli 2012
  • Berichten 5
  • Reputatie 0
  • #1
  • 23 juli 2012
  • 16:46

Ik heb vorige week de update gehad op mijn Nexus naar Jelly Bean (4.1.1), wat allemaal vlekkeloos verliep.

Na de update viel mij ineens op dat push-email niet meer werkte, en dat ik handmatig moest synchroniseren. (wat op 4.0 gewoon prima werkte).
Na wat geprobeerd te hebben met de settings heb ik alle accounts verwijderd, en wilde ik deze opnieuw instellen.

Na het invullen van de benodigde gegevens kies ik voor ‘volgende’, controleert ie de servers en krijg ik de accountinstellingen netjes te zien. Ik kies hier wederom voor ‘automatisch (push)’, en kies de gewenste instellingen aan, en kies voor ‘volgende’.

Vervolgens zie ik in ‘Wachten op synchronisatie - Uw e-mail wordt over enkele ogenblikken weergegeven’.
Maar ‘enkele ogenblikken’ duurt tot in den eeuwigheid. Ik heb ‘m een half uur naast me laten liggen, maar er gebeurt verder niets.

Ik heb dit geprobeerd met 2 hotmail accounts, en ook met het exchange account van m’n werkgever. (waarin ik het zelfde probleem heb). Ik heb ook handmatig geprobeerd om Hotmail in te stellen met de gegevens in volgende url: http://www.microsoft.com/nl-nl/windows/hotmail-op-je-mobiel/telefoonwizard/demo-overige-toestellen.aspx

Ik kwam er vandaag ook achter dat push-email voor m'n Gmail account ook niet werkt, en deze ook handmatig moet synchroniseren. (ik heb dit account niet verwijderd).

Zijn er meer mensen met hetzelfde probleem na de update naar 4.1.1?
Hopelijk heeft iemand hier een oplossing voor.

Bij voorbaat dank.

Bewerkt (24 april 2013 15:17)
Eric65

Eric65

  • Lid sinds 23 juni 2011
  • Berichten 217
  • Reputatie 0
  • #2
  • 23 juli 2012
  • 21:22

Ik heb niet hetzelfde probleem, maar de url voor handmatig instellen van Hotmail toont mij de pop instellingen en niet de push instellingen. Op deze pagina How to Setup Hotmail Push Email via Exchange ActiveSync on Android (with HTC Fix) « My Digital Life staat hoe je push handmatig instelt. Verder heb ik Hotmail via de Android e-mailclient ingesteld, omdat via instellingen en accounts niets gebeurde. In de e-mailclient staat trouwens wel ‘alle ssl-certificaten accepteren’ op uit. En bij de server staat ‘co-m.hotmail.com’, maar vroeger heb ik altijd ‘m.hotmail.com’ gebruikt.

Heb je trouwens een antivirus programma of iets dergelijks op je telefoon. Misschien dat die rare dingen doet.

Bewerkt (24 april 2013 15:17)
jelmer85

jelmer85

  • Lid sinds 23 juli 2012
  • Berichten 5
  • Reputatie 0
  • #3
  • 24 juli 2012
  • 07:16

Beste Eric,

Bedankt voor je reactie.

Het gaat me niet direct om het pushen van de email, maar eigenlijk in eerste instantie het instellen van de email, wat nu niet meer lukt.

Ik heb je handleiding gevolgd, werkt niet. Ik heb ook de 2 instellingen veranderd die jij noemt (SSL-certs & servernaam), maar dan kan ie geen verbinding maken met de server.

Ik heb geen anti virus programma o.i.d. op mijn telefoon. (voor zover ik weet, zelf niets ingesteld).

Misschien verder nog ideeën die ik zou kunnen proberen?

Bewerkt (24 april 2013 15:17)
Rudolf_Reindeer

Rudolf_Reindeer

  • Lid sinds 24 juli 2012
  • Berichten 1
  • Reputatie 0
  • #4
  • 24 juli 2012
  • 20:59

De problemen die je ondervindt lijken erg op die van mij sinds ik geupdate ben naar Android 4.0.4. Ook ik krijg na het aanmaken van een Exchange account de melding ‘Waiting for synchronisation’, en die niet weggaat.

Vandaag merkte ik echter dat via WIFI alles perfect synchroniseert. Maar als ik via 3G ben verbonden, dan zie ik beveiligingsfout verschijnen bij het refreshen van mijn inbox. Kan jij misschien eens testen of het bij jou wel werkt als je via WIFI met internet verbonden bent?

Iemand een idee waarom de verbinding via 3G bij mij niet werkt? Bij een vorige Android versie (2.3.x) werkte dit wel gewoon.

Thanx!

Bewerkt (24 april 2013 15:17)
jelmer85

jelmer85

  • Lid sinds 23 juli 2012
  • Berichten 5
  • Reputatie 0
  • #5
  • 24 juli 2012
  • 21:30

Beste Rudolf,

Dank voor je reactie.

Het leek inderdaad erg vergelijkbaar, en uiteraard heb ik het getest als ik mijn gegevensverbinding uit zet.

Helaas krijg ik nog altijd de melding ‘Wachten op synchronisatie’ in beeld, die niet verdwijnt, en m'n mail verschijnt niet.

Bedankt voor het meedenken, maar helaas niet de oplossing.

Groeten,

Jelmer

Bewerkt (24 april 2013 15:17)
jelmer85

jelmer85

  • Lid sinds 23 juli 2012
  • Berichten 5
  • Reputatie 0
  • #6
  • 25 juli 2012
  • 11:06

Ik heb zojuist een factory reset gedaan, en m'n telefoon opnieuw ingesteld.

Heb gelijk geprobeerd om wederom via de Android ‘email’-app een hotmail account in te stellen, krijg helaas nog altijd hetzelfde.

Niemand die toevallig tegen hetzelfde aanloopt?

Bewerkt (24 april 2013 15:17)
jelmer85

jelmer85

  • Lid sinds 23 juli 2012
  • Berichten 5
  • Reputatie 0
  • #7
  • 25 juli 2012
  • 12:11

Na vandaag nogmaals rond gespeurd te hebben en Samsung nog eens gebeld te hebben, heb ik de oplossing gevonden.

Doe een hard reset in recovery mode. (zorg wel dat al je data geback-uped is!)

Handleiding is hier te vinden: Hard Reset - Galaxy Nexus by Samsung en gebruik de ‘alternate method’.

Na het herstarten van de telefoon direct geprobeerd om de email opnieuw in te stellen, en dit werkte direct!

Nogmaals dank voor de reacties!

Groeten,

Jelmer

PS. ik zeg: slotje erop.

Bewerkt (24 april 2013 15:17)
Sinac

Sinac

  • Lid sinds 20 september 2010
  • Berichten 176
  • Reputatie 0
  • #8
  • 17 december 2012
  • 19:43

bovenstaande probleem klinkt erg herkenbaar, volgens mij heb ik hier eindelijk de oplossing voor een hardnekking probleem. Ik heb afgelopen weekend een factory reset gedaan, maar helaas niet de alternate mode. Het probleem zit er nog steeds in dus. Inmiddels heb ik de hele telefoon weer goed ingericht en heb ik weinig zin om dit nogmaals te doen. Is er een mogelijkheid om een volledig back-up te maken. Incl. apps en instellingen van apps?

Bewerkt (24 april 2013 16:02)
Orcaatje

Orcaatje

  • Lid sinds 05 april 2013
  • Berichten 1
  • Reputatie 0
  • #9
  • 5 april 2013
  • 10:27

Ik had dit probleem ook; problemen met sync, account verwijderd, nieuwe account aanmaken en komt niet verder dan 'Wachten op synchronisatie - Uw e-mail wordt over enkele ogenblikken weergegeven'.
Ik zag er flink tegenop om een factory reset te doen, dus verder gezocht.

Deze thread
bood uiteindelijk de oplossing voor mij:

Via Instellingen –> Datagebruik –> Menu –> Gegevens automatisch synchr.. => Dit vinkje moet AAN staan..

Bewerkt (21 mei 2013 14:25)
Nelie

Nelie

  • Lid sinds 12 juni 2013
  • Berichten 1
  • Reputatie 0
  • #10
  • 12 juni 2013
  • 10:28

Orcaatje
Ik had dit probleem ook; problemen met sync, account verwijderd, nieuwe account aanmaken en komt niet verder dan 'Wachten op synchronisatie - Uw e-mail wordt over enkele ogenblikken weergegeven'.
Ik zag er flink tegenop om een factory reset te doen, dus verder gezocht.

Deze thread
bood uiteindelijk de oplossing voor mij:

Via Instellingen –> Datagebruik –> Menu –> Gegevens automatisch synchr.. => Dit vinkje moet AAN staan..

Dat is precies waar ik ook last van heb! Ik heb de HTC One X en die thread werkt bij mij niet helaas. Kan niet vinden waar ik dat kan aanvinken. Kan iemand mij uit de brand helpen?

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren