Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

littlelionqueen

littlelionqueen

  • Lid sinds 17 mei 2013
  • Berichten 3
  • Reputatie 0
  • #1
  • 17 mei 2013
  • 16:27

Ik weet niet zo veel af van telefoons en rooten en dat soort dingen, maar ik dacht dat met de nodige informatie het me wel zou lukken.
Nu heb ik mijn Samsung galaxy gio succesvol geroot. Ik wilde er ook een custom ROM op zetten en heb dat ook gedaan met hulp van mijn vriend. Alleen toen ik hem ging rebooten bleef het scherm zwart, niet helemaal zwart, het scherm geeft wel een beetje licht dus je ziet dat hij niet uitstaat, maar verder doet ‘ie dus niets meer. Kan em alleen nog opstarten in recovery mode en dan staat er E: failed to mount /system (invalid argument)

Ik weet niet of ’ie nog te repareren is of dat ik mijn telefoon toch weg moet gooien.
Kan iemand mij daarmee helpen?

Alvast bedankt!

Bewerkt (21 mei 2013 10:04)
Genntchu

Genntchu

  • Lid sinds 03 december 2009
  • Berichten 192
  • Reputatie 0
  • #2
  • 17 mei 2013
  • 16:34

Toestel is pas gebricked als die niet meer aan gaat, wat jij hebt noemt men soft-brick, dus alleen kapotte software.

Probeer via sammobile de originele firmware voor jouw mobiel te downloaden en flash deze met behulp van Odin.

Bewerkt (21 mei 2013 10:04)
littlelionqueen

littlelionqueen

  • Lid sinds 17 mei 2013
  • Berichten 3
  • Reputatie 0
  • #3
  • 17 mei 2013
  • 16:38

dankjewel voor de (snelle) reactie!

Ik ga eens kijken of me dat lukt.. (:

Bewerkt (21 mei 2013 10:04)
Patrick

Patrick

  • Lid sinds 14 januari 2009
  • Berichten 6259
  • Reputatie 180
  • AdminAdmin
  • #4
  • 17 mei 2013
  • 16:40

Verplaatst naat juiste forum (Samsung Galaxy Gio)

Bewerkt (21 mei 2013 10:04)
littlelionqueen

littlelionqueen

  • Lid sinds 17 mei 2013
  • Berichten 3
  • Reputatie 0
  • #5
  • 19 mei 2013
  • 13:25

Littlelionqueen is nu werken dus ik, haar vriendje neem het even over.
Het is allemaal verholpen, en het leek indd een soft-brick te zijn.
Flashen met Odin had totaal geen zin aangezien de Gio niet herkend werd via Odin.
Na lang zoeken kwam ik erachter dat ze CWM had gekopieerd naar het interne geheugen ipv externe SDkaart, en ze had CWM niet geïnstalleerd, dus dat heb ik maar gedaan. Toen bleek dat de app2sd partitie niet goed was oid en dat ik dus de interne sdkaart moest formatteren en opnieuw partities moest maken.
Nadat dit gedaan was kon ik eindelijk een nieuwe ROM erop zetten, daarna alles weer gewiped en nu doet ie het weer perfect..

Dank iig voor de snelle reactie!

Bewerkt (21 mei 2013 10:05)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren