Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • ASUS ZenFone 6

  • OPPO Reno 10x Zoom

  • OnePlus 7 Pro

  • Xiaomi Mi 9

  • Samsung Galaxy S10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

jwz

jwz

  • Lid sinds 04 juni 2012
  • Berichten 49
  • Reputatie 0
  • #1
  • 27 juni 2012
  • 12:31

hallo
ik heb gister de Beauty sense geinstaleren, maar nu wil hij niet meer opstarten.

als ik em opstart blijft hij bij het eerste scherm wat hij laat zien als hij word opgestart.
ik heb de instalatie via deze site gedaan: Beauty Sense ROM v1.0 for Samsung Galaxy Y ~ Galaxy Young
whatto do??

Bewerkt (24 april 2013 15:06)
willie

willie

  • Lid sinds 30 juni 2010
  • Berichten 216
  • Reputatie 0
  • #2
  • 27 juni 2012
  • 12:59

Die rom is toch voor de Galaxy Y bedoeld en niet voor de GIO.

Bewerkt (24 april 2013 15:06)
jwz

jwz

  • Lid sinds 04 juni 2012
  • Berichten 49
  • Reputatie 0
  • #3
  • 27 juni 2012
  • 13:14

ja weet ik, zag ik na die tijd pas , maar weet je mischien een link van de GIO???

Bewerkt (24 april 2013 15:06)
ianknipscheer

ianknipscheer

  • Lid sinds 05 april 2012
  • Berichten 69
  • Reputatie 0
  • #4
  • 27 juni 2012
  • 13:25

hier heb ik de link: BeautySense v2 - xda-developers als dit tenminste is wat je bedoelt.

Bewerkt (24 april 2013 15:06)
jwz

jwz

  • Lid sinds 04 juni 2012
  • Berichten 49
  • Reputatie 0
  • #5
  • 27 juni 2012
  • 15:03

ik heb et gedaan hoe het moest maar hij start nog steeds nie op???

Bewerkt (24 april 2013 15:06)
Jwz-Swa

Jwz-Swa

  • Lid sinds 20 mei 2012
  • Berichten 212
  • Reputatie 0
  • #6
  • 27 juni 2012
  • 15:30

Gaat hij wel aan de usb of in download mode?

Bewerkt (24 april 2013 15:06)
ianknipscheer

ianknipscheer

  • Lid sinds 05 april 2012
  • Berichten 69
  • Reputatie 0
  • #7
  • 27 juni 2012
  • 15:30

hmm vreemd. kom je nog in recoverymode of niet?? misschien full wipe doen?

Bewerkt (24 april 2013 15:06)
barremans

barremans

  • Lid sinds 07 juli 2011
  • Berichten 2237
  • Reputatie 0
  • #8
  • 27 juni 2012
  • 19:02

dat heb je als flashed naar een rom dat niet voor je toestel is gemaakt.

probeer eens stock rom te installeren , daarna factory/full wipe

kijk of hij opnieuw start.

daarna opnieuw naar mod rom MAAR voor de gio


grtz barr

Bewerkt (24 april 2013 15:06)



Grtz Barre

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren