Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Mr.Android

Mr.Android

  • Lid sinds 01 mei 2011
  • Berichten 228
  • Reputatie 0
  • #1
  • 3 januari 2012
  • 23:27

Heey,
Ik wou net mijn telefoon verbinden met de computer om foto's erop te zetten, maar opeens wil hij niet meer verbinden. Mijn computer ziet wel dat er iets in de USB poort zit. Normaal komt er op mijn telefoon een scherm of ik wil verbinden met de USB maar dat komt niet, op alle soorten (kies, mediaspeler, massa opslag) geprobeerd maar niks werkt. Beide opnieuw opgestart en andere USB poort maar hielp ook niet. Mijn telefoon laad wel op met de USB kabel. Ik draai DutchMod 5.0

Bewerkt (24 april 2013 13:59)
menno780

menno780

  • Lid sinds 16 december 2011
  • Berichten 50
  • Reputatie 0
  • #2
  • 4 januari 2012
  • 10:27

Heb je ook al een factory reset gedaan? Ik had dit een keer toen laadde mijn gsm alleen op hij verbond niet met de computer ofzo maar een factory reset holp wel

Bewerkt (24 april 2013 13:59)
werker123

werker123

  • Lid sinds 13 december 2010
  • Berichten 1644
  • Reputatie 0
  • #3
  • 4 januari 2012
  • 11:34

Heb je usb debugging aan staan? kijk even in instellingen/applicaties/ontwikkeling

Bewerkt (24 april 2013 13:59)
Mimo

Mimo

  • Lid sinds 10 april 2011
  • Berichten 306
  • Reputatie 0
  • #4
  • 4 januari 2012
  • 22:11

Mischien de drivers opnieuw installeren?

Bewerkt (24 april 2013 13:59)
Mr.Android

Mr.Android

  • Lid sinds 01 mei 2011
  • Berichten 228
  • Reputatie 0
  • #5
  • 5 januari 2012
  • 21:48

Allemaal al geprobeerd, ik heb het laatste redmiddel gebruikt (factory reset) en nu doet hij het weer perfect

Bewerkt (24 april 2013 14:00)
werker123

werker123

  • Lid sinds 13 december 2010
  • Berichten 1644
  • Reputatie 0
  • #6
  • 5 januari 2012
  • 22:54

mooi zo;D

off topic: Ik dacht dat je een game ging maken? hoe is het daarmee;P

Bewerkt (24 april 2013 14:00)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren