Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

  • Xiaomi Mi Note 10 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

wupie

wupie

  • Lid sinds 19 juni 2014
  • Berichten 5
  • Reputatie 0
  • #1
  • 20 september 2014
  • 15:07

Hallo,

Ik bezit een Samsung Galaxy Core GT I8262 met Android 4.1.2, nu wil ik een app nl;UP24 installeren maar krijg de melding dat ik minstens Android 4.3 moet hebben.
Ben dan aan de slag gegaan om hem te rooten en een rom versie erop te zetten.
Het geen ook wel gelukt is,hij draait nu op Android 4.4 en heb een ander kernel nummer.
Echter ben ik nog geen stap verder, heb verschillende rom versie's geprobeerd maar blijf van UP24 de zelfde melding krijgen dat ik 4.3 nodig heb.
Wat moet je dan nog meer doen om dit klaar te krijgen?? Blijft er steeds iets achter in het “hart” dat zegt dat het maar een 4.1 toestel is??

Heeft iemand een oplossing of is het gewoon niet haalbaar wat ik wil??

Alvast bedankt voor de moeite,

Groeten
Ed

nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6033
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #2
  • 20 september 2014
  • 17:18

Topic verplaatst naar het Samsung Smartphones Algemeen forum. (De Samsung Galaxy is de voorloper van de populaire Galaxy S).

welke rom heb je er op gezet?

wupie

wupie

  • Lid sinds 19 juni 2014
  • Berichten 5
  • Reputatie 0
  • #3
  • 20 september 2014
  • 20:10

De kernel is aangepast met “Filth”,
De orginele was 3.4.0-1418763userdpi@dell214// 1 smppreempt kst2013 en is nu ///////////////////

De ROM versie kwam van de site XDA, ik heb er veschillende geprobeerd bv; CyanogenMod ,…..
Ik zou even terug moeten zoeken van wie ze waren.
Sommige werkten gewoon niet, of waren een lege (kale) versie, degene die ik nu heb zijn wel ineens volwaardig voor gebruik, maar ik blijf zitten met de melding dat ik Android 4.3 nodig heb , hoewel er nu toch een ander kernel nummer staat en effectief Android 4.4 opstaat.

Zal even proberen te achterhalen van wie ze zijn.

Thanks

Ed

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren