Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • OnePlus 6T

  • Huawei Mate 20 Pro

  • Google Pixel 3 XL

  • Samsung Galaxy Note 9

  • Nokia 7 Plus

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

John130410

John130410

  • Lid sinds 29 april 2018
  • Berichten 35
  • Reputatie 0
  • #1
  • 21 mei 2018
  • 13:49

Hallo.
Ik heb een vraagje aan mede nokia 7+ gebruikers.
Als ik mijn telefoon aan de lader leg, zie ik even snel "snel opladen" in beeld, en dan veranderd dat na een seconde in "opladen".
Ik dacht toch in het begin dat ik de telefoon had in beeld te zien "snel opladen" de gedurende tijd dat het toestel aan de lader lag. (tot na 90%).
Werkt de functie snel laden nu niet meer? of geeft ie even kort aan dat er snel geladen word, maar blijft het niet in beeld meer staan?
Doet nu meer dan een uur over 40% laden, dus denk zelf dat snel laden niet meer werkt.
Iemand ervaring hiermee?
Dank je wel.
Vr. groet,
John

cashje

cashje

  • Lid sinds 03 april 2011
  • Berichten 231
  • Reputatie 0
  • #2
  • 21 mei 2018
  • 15:23

Als je niet recent een beveiligings update hebt gehad ligt het waarschijnlijk aan je lader.
Er kan zomaar een breukje in de kabel zitten waardoor het snel laden niet meer werkt en het gewoon laden wel.
Rol de kabel ook niet te strak op en zonder knikken.
Ken je toevallig iemand met een snel lader dan zou ik het daar even proberen.
Anders even terug naar de winkel.
Als dit niet de oplossing is en je hebt pas een update gehad kun je even wachten op de volgende update.

cashje

cashje

  • Lid sinds 03 april 2011
  • Berichten 231
  • Reputatie 0
  • #3
  • 21 mei 2018
  • 15:42

Je kan ook eens kijken of er geen stof in je usb poort zit.
Dan wil er ook wel eens geen goed contact worden gemaakt.
Even telefoon uit zetten en met een klein naaldje of pincet het stofje verwijderen.

John130410

John130410

  • Lid sinds 29 april 2018
  • Berichten 35
  • Reputatie 0
  • #4
  • 21 mei 2018
  • 18:52

Hoi Cashje.

Dank voor je reactie.

Ik heb het met 2 laders geprobeerd, beide snel laders, maar beide doen hetzelfde (even snel laden in beeld, dan over op opladen. dus aan de kabel zal het niet liggen.

Stof zou ik moeten kijken, maar blaas regelmatig alle openingen uit, dus dat lijkt me stug.

Ik heb onlangs wel een update gehad, ik meen 3 dagen terug, maar dit probleem is al iets langer aan de gang.

Telefoon is niet gevallen oid, dus dat er plotseling iets stuk is lijkt me niet, maar zou altijd kunnen natuurlijk.

Ik wacht nog even op tips en anders indd maar bij de leverancier navraag doen. maar zit dure screenprotector op en heb de foon echt nodig, dus ik wacht daar even mee als laatste optie.

Thanks.

Groet,

John

cashje

cashje

  • Lid sinds 03 april 2011
  • Berichten 231
  • Reputatie 0
  • #5
  • 21 mei 2018
  • 19:39

Zou het misschien een app kunnen zijn die roet in het eten gooit?
Ik weet dat het veel werk is maar je zou een back-up kunnen maken van je belangrijke bestanden zoals foto's video's en zo.
En dan een hard reset doen (fabrieksinstellingen) zonder een back-up van apps terug te plaatsen.
En dan je favoriete apps een voor een opnieuw te downloaden en installeren.
Dan even kijken wat ie doet qua laden.
Misschien kom je er dan achter wat het is.

cashje

cashje

  • Lid sinds 03 april 2011
  • Berichten 231
  • Reputatie 0
  • #6
  • 21 mei 2018
  • 19:49

Ik lees net hier (leStef) https://gathering.tweakers.net/forum/list_messages/1838585/36
Dat een hard reset het probleem verhelpt.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren