Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

SVelaro

SVelaro

  • Lid sinds 29 september 2010
  • Berichten 1
  • Reputatie 0
  • #1
  • 17 oktober 2010
  • 19:04

Hallo,

ik heb een klein probleempje, of beter gezegd een irritatiepuntje, met beveiligde Wi-Fi netwerken: ongeveer een half uur nadat ik verbonden ben met een Wi-Fi netwerk gaat m'n nexus one automatisch verifiëren/authenticating met het netwerk, waardoor ik geen verbinding meer heb. Hierna moet ik opnieuw verbinding maken (Wi-Fi aan/uit) of het wachtwoord opnieuw invoeren, elk half uur dus.

Overigens had ik dit ook “gewoon” met mijn G1, maar dit probleem komt niet voor bij onbeveiligde Wi-Fi netwerken, daar heb ik gewoon een constante internetverbinding.

Ik zat eraan te denken om een static ip toe te wijzen aan m'n nexus one, omdat de oorzaak zou kunnen zijn dat de telefoon een dynamisch ip gebruikt, zodat er na een tijdje geverifieerd zou moeten worden dat je het wachtwoord nog weet.
Maar ik weet niet precies hoe dat gaat. Kan je gewoon random waarden invoeren bij het ip-adres, gateway, netmask en DNS?
Of zou ik dit probleem misschien op een andere manier kunnen verhelpen?

Bij voorbaat dank

Bewerkt (17 oktober 2010 19:04)
JMRaats

JMRaats

  • Lid sinds 03 november 2010
  • Berichten 8
  • Reputatie 0
  • #2
  • 3 november 2010
  • 21:00

Ik heb zelf daar nooit last van, heb nooit last bij welke Wi-Fi verbinding dan ook. Misschien dat het aan het slaapbeleid van je Wi-Fi ligt? Als je bij de Wi-Fi-instellingen bent, druk op Menu en kies dan Geavanceerd. Dan de 2e optie en misschien zetten op “nooit”. Misschien dat dit helpt?

En over het statische ip-adres instellen heb ik geen ervaring, dus daar zeg ik maar niets over.

Bewerkt (3 november 2010 21:00)
PerryBruins

PerryBruins

  • Lid sinds 02 februari 2011
  • Berichten 1
  • Reputatie 0
  • #3
  • 2 februari 2011
  • 13:00

Hallo,

Ik heb op mijn HTC Desire exact hetzelfde probleem. Thuis heb ik een (oude) router die met WEP is beveiligd; op het werk wordt WPA gebruikt. Op het werk heb ik het probleem; thuis niet!

Ben heel benieuwd of er iemand een oplossing weet.

Bewerkt (2 februari 2011 13:00)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren