Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Smurfin

Smurfin

  • Lid sinds 04 oktober 2010
  • Berichten 3
  • Reputatie 0
  • #1
  • 4 oktober 2010
  • 09:38

Hai Vorige week heeft mijn nexus een update gehad naar 2.2.1. Mijn werk-email lees ik via het standaar email programma op de nexus.
Maar ik krijg de melding: “Unable to open connection to server due to security error”. Mijn hotmail heb ik ook op de mailbox staan en dat werkt wel.
Enig idee waarom mijn werkmail het niet meer doet??
Bij elke update werk er wel iets niet meer. Hopeloos.

Bewerkt (4 oktober 2010 09:38)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9893
  • Reputatie 0
  • #2
  • 4 oktober 2010
  • 09:44

Ik weet niet hoeveel forumleden er zijn met een Nexus.
Punt is dat deze 2.2.1. update als eerste door Google voor de Nexus One beschikbaar is gekomen (logisch, het is hun eigen paradepaardje) en dus zijn er nog geen andere toestellen die dezelfde update ook al gehad hebben.
Dus reacties van gebruikers met een ander model toestel zullen wel uitblijven denk ik…

Bewerkt (4 oktober 2010 09:44)

Samsung Galaxy S8+

i_like_android

i_like_android

  • Lid sinds 11 juli 2009
  • Berichten 2497
  • Reputatie 10
  • #3
  • 4 oktober 2010
  • 17:18

Smurfin;44567
Hai Vorige week heeft mijn nexus een update gehad naar 2.2.1. Mijn werk-email lees ik via het standaar email programma op de nexus.
Maar ik krijg de melding: “Unable to open connection to server due to security error”. Mijn hotmail heb ik ook op de mailbox staan en dat werkt wel.
Enig idee waarom mijn werkmail het niet meer doet??
Bij elke update werk er wel iets niet meer. Hopeloos.

Heb deze update ook gedaan en alles werkt naar behoren. Heb je eens proberen te resetten ?

AVS;44569
Ik weet niet hoeveel forumleden er zijn met een Nexus.
Punt is dat deze 2.2.1. update als eerste door Google voor de Nexus One beschikbaar is gekomen (logisch, het is hun eigen paradepaardje) en dus zijn er nog geen andere toestellen die dezelfde update ook al gehad hebben.
Dus reacties van gebruikers met een ander model toestel zullen wel uitblijven denk ik…

Ik denk dat het aantal nexus gebruikers wel zal meevallen hoor.

Bewerkt (4 oktober 2010 17:18)
JMRaats

JMRaats

  • Lid sinds 03 november 2010
  • Berichten 8
  • Reputatie 0
  • #4
  • 3 november 2010
  • 20:54

Ik weet eigenlijk niet zoveel van de normale email-applicatie (ik gebruik zelf alleen gmail), maar wat ik me wel kan herinneren van die app is dat het een heel gedoe is om uberhaupt een mail-account in te stellen. Waar ik aan zat te denken is dat je misschien nu een ander beveiligstype moet gebruiken? Er is namelijk verschil tussen SSL en TLS. Of je moet nu een andere poort selcteren, maar meer kan ik niet bedenken.

Na wat zoeken kwam ik op deze site terecht, misschien heb je hier wat aan?
Exchange ActiveSync stopped working after update to 2.2.1 (FRG83) - Android Help

Bewerkt (3 november 2010 20:54)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren