Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • Huawei P30 Pro New Edition

  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

tycho_van_malderghem

tycho_van_malderghem

  • Lid sinds 26 augustus 2013
  • Berichten 4
  • Reputatie 0
  • #1
  • 9 juli 2014
  • 19:20

Wat zijn de vereisten voor je telefoon om te kunnen werken met de moto 360 en misschien android wear in het algemeen.
Ik weet dat het toestel moet beschikken over android 4.3 en op WEAR CHECK word gezegd dat mijn toestel compatibel is. ik heb eender wel gelezen dat er wat te doen is met bluetooth 4.0 of zo. op de sony website staat dat mijn toestel 2.1 heeft. is dit een probleem? of zal dit enkel er voor zorgen dat mijn toestel meer baterij gebruikt. En is dit dan enkel de telefoon die meer zal verbruiken of ook de smartwatch. ik heb recentelijk ook een custom rom op xperia ion gezet namelijk cm11 kan het dan niet dat bij deze update ook mijn bluetooth versie is geupdate of is dit niet mogelijk. ik heb lang gezocht in de instellingen of ik kon vinden welke versie ik echt heb maar niet gevonden. je kan zoveel informatie zien op een android maar de bluetooth versie nee dat niet. of heb ik ergens iets over het hoofd gezien? alvast bedankt. Tycho

Sander

Sander

  • Lid sinds 23 september 2009
  • Berichten 424
  • Reputatie 30
  • AdminAdmin
  • #2
  • 16 augustus 2014
  • 16:49

Late reactie, maar ‘gelukkig’ is de Moto 360 toch nog niet beschikbaar. Bij Ars Technica hebben ze de Gear Live in ieder geval wel verbonden zonder Bluetooth 4.0. Het lijkt er dus op dat Bluetooth 4.0 geen vereiste is van Android Wear.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren