Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • OnePlus Nord N100

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Erik

Erik

  • Lid sinds 29 januari 2009
  • Berichten 307
  • Reputatie 0
  • #1
  • 21 januari 2010
  • 22:17

Als ik aant bellen ben met Milestone, of wordt gebeld, dan wordt na ca 10 minuten de verbinding verbroken. Wanneer ik daarna weer bel, gebeurt na 10 minuten weer hetzelfde.
Iemand een idee??

Bewerkt (22 april 2013 12:16)
zenilygy

zenilygy

  • Lid sinds 28 november 2009
  • Berichten 101
  • Reputatie 0
  • #2
  • 22 januari 2010
  • 16:13

Ik heb het zelf niet, heb zojuist 50 min met mijn beste vriend gebeld. Ik heb T-Mobile Milestone 2.0.1.

Misschien even simkaart erin en eruit? Netwerk opnieuw laten zoeken? Hoeveel streepjes bereik heb je? zit hij op G of 3G of H?

Bewerkt (22 april 2013 12:17)
Erik

Erik

  • Lid sinds 29 januari 2009
  • Berichten 307
  • Reputatie 0
  • #3
  • 22 januari 2010
  • 20:58

Bereik is goed. 3G. Moet zeggen dat ik nog niet gebeld heb er mee na gisteren 2.0.1 geïnstalleerd te hebben.
Moet zeggen dat het probleem zich ook voordoet op mijn G2… Heul vreemd

Bewerkt (22 april 2013 12:17)
zenilygy

zenilygy

  • Lid sinds 28 november 2009
  • Berichten 101
  • Reputatie 0
  • #4
  • 23 januari 2010
  • 03:04

Dan lijkt er eerder iets met je simkaartje te zijn of met je bereik of abbo. ik zou indien het aan blijft houden en je het op meerdere toestellen hebt langs t-mobile gaan of ff bellen en zeggen van je probleem.

Ik heb wel eens in het verleden met verschillende toestellen gehad dat onder het bellen de verbinding wel eens spontaan werd verbroken maar ik ging dan van netwerk problemen uit bij T-mobile. Ik heb het wel eens 1 a 2x per jaar. Vooral met de iphone had ik er erg veel last van.

Ik heb dan ook wel eens dat als ik iemand ga bellen dat het even duurt voordat er verbinding op gang komt. of dat als ik opneem dat het even duurt voor ik wat hoor, heb ik nu geen last meer van gehad maar wel in juni juli dankzij netwerk overbelasting van de iphone.

Bewerkt (22 april 2013 12:17)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren