Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

diedje1996

diedje1996

  • Lid sinds 11 augustus 2012
  • Berichten 17
  • Reputatie 0
  • #1
  • 11 november 2012
  • 13:13

hallo, ik heb dus mijn harde schijf aangesloten op mijn mk802 alleen nu wil ik dus films afspelen doet die goed zelfs in full hd alleen ik heb geen geluid bij alle films gewoon muziek speelt die wel af alleen het geluid bij de films vergeet het maar, sorry voor de lange zinnen mijn enter doet het niet op deze site? mvg, Diederick

Bewerkt (24 april 2013 15:50)
diedje1996

diedje1996

  • Lid sinds 11 augustus 2012
  • Berichten 17
  • Reputatie 0
  • #2
  • 11 november 2012
  • 20:24

Ik heb dus zo’n mini pc met usb aansluiten,
Ik dacht ff hardeschijf proberen aan te sluiten,
Gaat allemaal goed kan muziek afspelen en foto’s kijken zelfs full hd films,

Alleen nu komt het bij al mijn films geeft die geen geluid,

Muziek vanaf de schijf wel en hij geeft wel van youtube geluid,

Alleen niet bij mijn films iemand een idee wat het kan zijn?

Bewerkt (24 april 2013 15:51)
DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #3
  • 11 november 2012
  • 20:28

Hey Diederick , ik had ook problemen met geluid bij bepaalde film bestanden, dat is opgelost met de juiste player en de juiste geluid cv codex . Ik kan nu alleen even niet zien welke player het is, en weet even niet uit mijn hoofd welke het is .Ik zal dat snel opzoeken welke dat is en dan kom ik er op terug .

Bewerkt (24 april 2013 15:51)
Het_ratje

Het_ratje

  • Lid sinds 02 december 2010
  • Berichten 3102
  • Reputatie 10
  • #4
  • 11 november 2012
  • 20:57

Heb je vragen even samengevoegd in 1 topic

Wellicht eventjes handig op DaveDH te wachten, daar heeft het namelijk te wachten. Daarnaast is het
erg lastig te bepalen waarom je geen geluid krijgt. Kun je hier wat specifieker in zijn? Welk formaat gaat
het in deze om?

Bewerkt (24 april 2013 15:51)
DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2801
  • Reputatie 60
  • #5
  • 11 november 2012
  • 23:36

Ik heb het net even gecontroleerd door mijn sticky aan te zetten. De player is :
MXPlayer . Kijk dan ook even voor de decoder , ik geloof dat het de S/w decoder is .

Ik weet het niet precies omdat een maat van me dit zo ingesteld heeft voor me en ik er sindsdien geen last meer van heb .

Ik heb zelf dit ding aangeschaft om HD v af te kunnen spelen. In het begin liep ik ook tegen het probleem aan van geen geluid of ondertiteling, en een maat van me heeft deze gedownload en ingesteld voor me . Maar download eerst deze maar en dan kijken we verder .

https://play.google.com/store/apps/details?id=com.mxtech.videoplayer.ad

Bewerkt (24 april 2013 15:51)
diedje1996

diedje1996

  • Lid sinds 11 augustus 2012
  • Berichten 17
  • Reputatie 0
  • #6
  • 12 november 2012
  • 22:43

Sorry voor de latere reactie, hij werkt nu gewoon heb er uberdroid opgezet zelfde speler alleen hij werkt gewoon goed

Bewerkt (24 april 2013 15:51)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren