Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

WJH_1

WJH_1

  • Lid sinds 27 juni 2012
  • Berichten 25
  • Reputatie 0
  • #1
  • 7 maart 2013
  • 21:15

Sinds enige tijd krijg ik regelmatig een melding dat mijn SD kaart ontkoppelt is.
Vreemd aangezien de kaart gewoon in het toestel zit en ik er niet aan heb gezeten.

Het lijkt te zijn begonnen na de (officiële) ICS update van LG (versie 4.04), maar het zou natuurlijk ook een app kunnen zijn.
Vervelend, want nu worden elke keer mijn meldingsgeluiden veranderd en moet ik voor whatsapp, email etc. alles handmatig weer terugzetten. Ook apps welke op de SD-kaart staan werken dan niet meer.
Het probleem lijkt zich vooral voor te doen als het toestel voor langere periode achtereen aan staat. Als ik tussendoor (1x per dag) het toestel opnieuw start lijkt het probleem zich niet voor te doen.
Ik krijg hierdoor weer nare herinneringen aan windows mobile :cry:

Voordat ik nu het toestel terugzet naar fabrieksinstellingen was ik eigenlijk benieuwd of anderen dit probleem herkennen en wat er eventueel aan gedaan kan worden?

Bewerkt (21 mei 2013 13:54)
olemla

olemla

  • Lid sinds 20 november 2011
  • Berichten 13
  • Reputatie 0
  • #2
  • 14 maart 2013
  • 09:06

Ik heb hetzelfde probleem. Ook sinds ik de nieuwe update (4.0.4) heb geinstalleerd.
Heb de SD kaart geformatteerd, een nieuwe SD kaart geprobeerd en de telefoon in de fabrieksinstellingen terug gezet.
Helaas heeft geen van deze opties geholpen!
Iemand anders nog een idee of zal de telefoon toch echt opgestuurd moeten worden?

Bewerkt (21 mei 2013 14:00)
Tr1bal

Tr1bal

  • Lid sinds 26 juli 2011
  • Berichten 41
  • Reputatie 0
  • #3
  • 25 maart 2013
  • 16:32

Doet die van mij ook. Dan moet ik opnieuw opstarten.. erg k.t

Bewerkt (21 mei 2013 14:14)
olemla

olemla

  • Lid sinds 20 november 2011
  • Berichten 13
  • Reputatie 0
  • #4
  • 8 april 2013
  • 11:15

Me too. Soms gaat het een paar dagen goed, maar de melding komt steeds opnieuw.
Al nieuwe sd kaarten geprobeerd, diverse malen geformatteerd en de telefoon ook diverse keren in de fabrieksinstellingen teruggezet.
Allemaal zonder succes. Nu probeer ik dan maar zonder sd kaart deze telefoon te gebruiken, maar dat lukt ook niet… pfff….

Bewerkt (21 mei 2013 14:27)
Fredjer111

Fredjer111

  • Lid sinds 14 mei 2014
  • Berichten 1
  • Reputatie 0
  • #5
  • 14 mei 2014
  • 08:20

Hallo

Ik heb ook het zelfde probleem. Ik gebruik een Sony Z1 met Android 4.4.2.
Ik weet niet hoe het probleem is komen opdagen…
Ik moet dus telkens mijn sd kaart eruit doen en er terug insteken, zeer vervelend…
Hopelijk ligt het aan de android versie en komt er een update dat het opgelost is…

Fredjer

bossie

bossie

  • Lid sinds 02 april 2011
  • Berichten 27
  • Reputatie 0
  • #6
  • 1 juni 2014
  • 11:34

Helemaal niemand een oplossing?
Want het is mega lastig, zowel mijn Samsung Galaxy SIII phone als mijn Tab 7 hebben het zelfde probleem.

vr gr Piet.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren