Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Z Flip

  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6598
  • Reputatie 250
  • #1
  • 28 juli 2016
  • 11:33

Dit heb ik gedaan: 1. De stock image gedownload van de Google developers site 2. De image geunzipped 3. De telefoon opgestart naar de bootloader 4. Het flash-all.bat commando uitgevoerd Dat lukte allemaal zonder fouten :s
ik heb het via de flash-all.bat ook wel eens gedaan maar wat bleek het toestel wilde niet opstarten.

als ik jou was gewoon alles los flashen ga daarvoor hier naar toe en doe methode 2 of wat ronald aangeeft een lagere versie proberen of gebruik de nexus toolkit als je niet handmatig wilt flashen.

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6598
  • Reputatie 250
  • #2
  • 28 juli 2016
  • 11:34

ik heb het via de flash-all.bat ook wel eens gedaan maar wat bleek het toestel wilde niet opstarten.

als ik jou was gewoon alles los flashen ga daarvoor hier naar toe en doe methode 2 of wat ronald aangeeft een lagere versie proberen of gebruik de nexus toolkit als je niet handmatig wilt flashen.

Erates

Erates

  • Lid sinds 12 juli 2011
  • Berichten 85
  • Reputatie 0
  • #3
  • 28 juli 2016
  • 12:45

Super, straks thuis eens proberen. Ik hou jullie op de hoogte :-)

Erates

Erates

  • Lid sinds 12 juli 2011
  • Berichten 85
  • Reputatie 0
  • #4
  • 28 juli 2016
  • 21:10

Geen van alle opties leek te werken. Ben uiteindelijk geholpen met deze forum post.

Maar daar is het niet mee opgelost. Nu start hij op zonder bootloop, maar hij laad zich niet op. Blijft op "Opladen 0%" staan. :s

RnldBrwr

RnldBrwr

  • Lid sinds 16 mei 2014
  • Berichten 63
  • Reputatie 0
  • #5
  • 28 juli 2016
  • 21:22

Wat een gedoe, geen idee hoe nu verder. Succes.

Ronald

RnldBrwr

RnldBrwr

  • Lid sinds 16 mei 2014
  • Berichten 63
  • Reputatie 0
  • #6
  • 17 augustus 2016
  • 19:25

En al verder gekomen?

Ronald

Erates

Erates

  • Lid sinds 12 juli 2011
  • Berichten 85
  • Reputatie 0
  • #7
  • 22 augustus 2016
  • 11:49

Neen, ik had een nieuwe batterij besteld maar dat heeft niet geholpen. Nu heb ik een N5 die enkel werkt als ik hem in het stopcontact steek :s

Volgens mij iets met het circuit dat de batterijspanning moet meten en aan de hand daarvan het percentage bepaald. Want als ik hem inplug, opstart en dan uit het stopcontact trek. Komt hij zeggen batterij laag en sluit hij zichzelf af, het is niet dat hij abrupt uitvalt.

RnldBrwr

RnldBrwr

  • Lid sinds 16 mei 2014
  • Berichten 63
  • Reputatie 0
  • #8
  • 22 augustus 2016
  • 12:24

Apart, misschien dan toch iets met het solderen fout gegaan.

Ronald

Erates

Erates

  • Lid sinds 12 juli 2011
  • Berichten 85
  • Reputatie 0
  • #9
  • 22 augustus 2016
  • 12:57

Ik zou het raar vinden, want tijdens het solderen was alle stroom eraf (tenzij de condensatoren nog opgeladen waren, daar heb ik niet op gecontrolleerd). En als er na het solderen iets verkeerd zit, soldeersel ergens gelopen waar het niet mag, dan zouden er toch ook andere fouten optreden?

Wat ik nu nog denk is dat er ofwel door het verhitten een ander contact is losgekomen, ofwel met het aanraken van de soldeerbout enkele condensatoren ontlaad die her en der iets stuk hebben gedaan.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren