Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

bartmaniac

bartmaniac

  • Lid sinds 09 oktober 2012
  • Berichten 15
  • Reputatie 0
  • #1
  • 30 juni 2014
  • 16:22

weet niet of het ligt aan de overschakeling naar ART maar sinds dan ervaar ik regelmatig problemen met het installeren uit de play store. Ofwel start de download niet, ofwel duurt het “installeren” ongewoon lang. Wat ik ook al voorhad, de play store meldt dat de installatie nog gaande is, ik stop, doe opnoeuw en dan lukt het wel. Af en toe komt er geen icoon op het startscherm, zelfs niet in de map met alle apps. ik kan dan enkel de app starten door deze op te zoeken in de play store en daar op “open” te klikken

de nexus heeft 4.4.4

outlaw

outlaw

  • Lid sinds 16 maart 2012
  • Berichten 935
  • Reputatie 0
  • #2
  • 30 juni 2014
  • 21:20

Ik heb mijn Nexus terug gezet naar fabrieks instellingen, maar dan nog krijg ik hem niet op ART.

Hij blijft op Dalvik en op Android 4.4.4.

Verwijderd_Account_44451

Verwijderd_Account_44451

  • Lid sinds 05 februari 2012
  • Berichten 4099
  • Reputatie 140
  • #3
  • 30 juni 2014
  • 21:25

dit is vreemd.

outlaw

outlaw

  • Lid sinds 16 maart 2012
  • Berichten 935
  • Reputatie 0
  • #4
  • 30 juni 2014
  • 21:38

Dat dacht ik ook ja

Verwijderd_Account_44451

Verwijderd_Account_44451

  • Lid sinds 05 februari 2012
  • Berichten 4099
  • Reputatie 140
  • #5
  • 30 juni 2014
  • 21:44

dit is zeker niet hardwarematig dat is al goed.heb je l al eens getest?

Verwijderd_Account_44451

Verwijderd_Account_44451

  • Lid sinds 05 februari 2012
  • Berichten 4099
  • Reputatie 140
  • #6
  • 30 juni 2014
  • 21:52

heb je de originele image er terug opgezet ?

outlaw

outlaw

  • Lid sinds 16 maart 2012
  • Berichten 935
  • Reputatie 0
  • #7
  • 30 juni 2014
  • 22:43

L nog niet getest.

Ik heb gewoon via Instellingen en Backup maken (zonder een backup te maken) een systeemherstel gedaan

Verwijderd_Account_44451

Verwijderd_Account_44451

  • Lid sinds 05 februari 2012
  • Berichten 4099
  • Reputatie 140
  • #8
  • 1 juli 2014
  • 06:47

even proberen met 1 of andere toolkit de originele image eens proberen te flashen en zien of dit werkt.

outlaw

outlaw

  • Lid sinds 16 maart 2012
  • Berichten 935
  • Reputatie 0
  • #9
  • 1 juli 2014
  • 22:28

Zou ik graag willen doen, maar de vorige x dat ik probeerde de update 4.4.3. te flashen, kon ik niet meer opstarten en moest ik hem opsturen naar Dr.Mobile voor reparatie onder garantie.

Dus ik ben daar nu wat huiverig voor

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren