Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

  • Xiaomi Mi Note 10 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

wilkeh

wilkeh

  • Lid sinds 21 november 2012
  • Berichten 29
  • Reputatie 0
  • #1
  • 10 september 2013
  • 08:59

Dag mensen, ik kan geen HD filmpje bekijken met Youtube. Het filmpje stopt steeds om weer opnieuw op te laden. Dit gaat steeds maar door en is zeer is zeer irritant. Wie heeft dit probleem ook of herkent dit en wil mij daarbij helpen?
Ik heb een nexus4

Bedankt alvast!

Verwijderd_Account_44451

Verwijderd_Account_44451

  • Lid sinds 05 februari 2012
  • Berichten 4099
  • Reputatie 140
  • #2
  • 10 september 2013
  • 09:43

ik heb dit ookmet youtube ,heeft dit niet te maken met dienieuwe buffermethode?heb daar vluchtig iets van gehoord en schijnt veel gebruikers te irriteren je kan het omzeilen blijkbaar maar zou even moeten opzoeken zelf hoe


http://www.zdnet.be/nieuws/151414/repareer-de-videobuffer-van-youtube/ hier heb ik da gelezen weet nie ofhet werkt op foon en tablet ,gelukkig maak ik zelden gebruik van youtube


Berichten samengevoegd door moderator

Bewerkt (10 september 2013 09:53)
wilkeh

wilkeh

  • Lid sinds 21 november 2012
  • Berichten 29
  • Reputatie 0
  • #3
  • 10 september 2013
  • 17:05

angelo35
ik heb dit ookmet youtube ,heeft dit niet te maken met dienieuwe buffermethode?heb daar vluchtig iets van gehoord en schijnt veel gebruikers te irriteren je kan het omzeilen blijkbaar maar zou even moeten opzoeken zelf hoe


http://www.zdnet.be/nieuws/151414/repareer-de-videobuffer-van-youtube/ hier heb ik da gelezen weet nie ofhet werkt op foon en tablet ,gelukkig maak ik zelden gebruik van youtube


Berichten samengevoegd door moderator

Ik heb gekeken. En het gaat om de computer en jammer genoeg niet om de smartphone.
Wat zou ik nog meer kunnen doen?

Bewerkt (10 september 2013 17:06)
Pindasmeer

Pindasmeer

  • Lid sinds 08 november 2011
  • Berichten 214
  • Reputatie 0
  • #4
  • 11 september 2013
  • 16:14

Ik heb dit probleem ook, en het lijkt te maken te hebben met bugs in de radio. Nou had ik sowieso al problemen met de radio die was inbegrepen in 4.3, dus heb ik de radio van 4.2.2 geflasht. Ik heb dit probleem sterk kunnen reduceren (maar weet niet helemaal zeker of het volledig verholpen is) door de fix uit dit topix op XDA te flashen. Om dit te doen moet je helaas wel beschikken over een custom recovery, zoals TWRP of CWM.

TheCeet

TheCeet

  • Lid sinds 20 februari 2013
  • Berichten 36
  • Reputatie 0
  • #5
  • 13 september 2013
  • 17:43

Ik had dit probleem ook.
Maar bij mij heeft zhet zich automatisch precies opgelost. Sinds enkele dagen heb ik geen last meer

wilkeh

wilkeh

  • Lid sinds 21 november 2012
  • Berichten 29
  • Reputatie 0
  • #6
  • 14 september 2013
  • 16:42

Pindasmeer
Ik heb dit probleem ook, en het lijkt te maken te hebben met bugs in de radio. Nou had ik sowieso al problemen met de radio die was inbegrepen in 4.3, dus heb ik de radio van 4.2.2 geflasht. Ik heb dit probleem sterk kunnen reduceren (maar weet niet helemaal zeker of het volledig verholpen is) door de fix uit dit topix op XDA te flashen. Om dit te doen moet je helaas wel beschikken over een custom recovery, zoals TWRP of CWM.

Ha fijn een reactie, ik heb geen root. De nexus4 is nog zo hoe ik hen gekocht heb. Jammer zeg.

wilkeh

wilkeh

  • Lid sinds 21 november 2012
  • Berichten 29
  • Reputatie 0
  • #7
  • 14 september 2013
  • 16:47

TheCeet
Ik had dit probleem ook.
Maar bij mij heeft zhet zich automatisch precies opgelost. Sinds enkele dagen heb ik geen last meer[/quote


Ha fijn voor het reageren. Maar is er dan een update geweest waardoor dit probleem is opgelost? Hoop dat het probleem word opgelost door YouTube of Google.
Weet u niet wat u eraan heb gedaan?

Bewerkt (14 september 2013 16:48)
TheCeet

TheCeet

  • Lid sinds 20 februari 2013
  • Berichten 36
  • Reputatie 0
  • #8
  • 19 september 2013
  • 01:19

wilkeh
TheCeet
Ik had dit probleem ook.
Maar bij mij heeft zhet zich automatisch precies opgelost. Sinds enkele dagen heb ik geen last meer[/quote


Ha fijn voor het reageren. Maar is er dan een update geweest waardoor dit probleem is opgelost? Hoop dat het probleem word opgelost door YouTube of Google.
Weet u niet wat u eraan heb gedaan?
Je kan altij eens naar apps gaan en de Youtube app zoeken en dan op “gegevens wissen” klikken. Dan heb je standaard install gedaan van de app.
Heb je dit probleem nog steeds?

wilkeh

wilkeh

  • Lid sinds 21 november 2012
  • Berichten 29
  • Reputatie 0
  • #9
  • 23 september 2013
  • 08:39

TheCeet
wilkeh
TheCeet
Ik had dit probleem ook.
Maar bij mij heeft zhet zich automatisch precies opgelost. Sinds enkele dagen heb ik geen last meer[/quote


Ha fijn voor het reageren. Maar is er dan een update geweest waardoor dit probleem is opgelost? Hoop dat het probleem word opgelost door YouTube of Google.
Weet u niet wat u eraan heb gedaan?
Je kan altij eens naar apps gaan en de Youtube app zoeken en dan op “gegevens wissen” klikken. Dan heb je standaard install gedaan van de app.
Heb je dit probleem nog steeds?

Ik heb mijn gegevens gewist. Ik ga het proberen. Ik laat het u nog weten. Bedankt!

wilkeh

wilkeh

  • Lid sinds 21 november 2012
  • Berichten 29
  • Reputatie 0
  • #10
  • 23 september 2013
  • 20:50

wilkeh
TheCeet
wilkeh
TheCeet
Ik had dit probleem ook.
Maar bij mij heeft zhet zich automatisch precies opgelost. Sinds enkele dagen heb ik geen last meer[/quote


Ha fijn voor het reageren. Maar is er dan een update geweest waardoor dit probleem is opgelost? Hoop dat het probleem word opgelost door YouTube of Google.
Weet u niet wat u eraan heb gedaan?
Je kan altij eens naar apps gaan en de Youtube app zoeken en dan op “gegevens wissen” klikken. Dan heb je standaard install gedaan van de app.
Heb je dit probleem nog steeds?

Ik heb mijn gegevens gewist. Ik ga het proberen. Ik laat het u nog weten. Bedankt!

Ik heb deze dag verschillende filmpjes gekeken in HD. Het bufferen is minder. Ook begint het bufferen nu over de helft van het filmpje. Wat eerst al gelijk met het begin van de film gaat bufferen.

Wat kan ik nog meer doen?
Moet ik nog wat wissen?
Bedankt alvast voor de moeite.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren