Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • OPPO Find X2 Pro

  • Nokia 8.3

  • Xiaomi Mi 10 Pro

  • Huawei P40 Pro

  • Realme X2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Doof1987

Doof1987

  • Lid sinds 10 augustus 2015
  • Berichten 4
  • Reputatie 0
  • #1
  • 10 augustus 2015
  • 23:12

Goedenavond,

Sinds een paar dagen werkt mijn flitser van mijn camera aan de achterkant niet meer.
Als ik de camera opstart kan ik de flitser niet meer aanzetten. Hij blijft standaard uit en kan het flits icoontje niet meer aan klikken.

Heeft iemand hier een oplossing voor?

Groet, Marcel

Cassie

Cassie

  • Lid sinds 09 februari 2011
  • Berichten 89
  • Reputatie 0
  • #2
  • 24 augustus 2015
  • 22:34

Volgens mij heb je het "magische autofocus" aanstaan onder MODUS.
Zet deze gewoon op automatisch en het probleem is verholpen

cassie

Doof1987

Doof1987

  • Lid sinds 10 augustus 2015
  • Berichten 4
  • Reputatie 0
  • #3
  • 25 augustus 2015
  • 10:54

Hoi Cassie,

Dank voor je reactie, dit is helaas niet het probleem. Dit had ik al geprobeerd.

Groet, Marcel

keelll

keelll

  • Lid sinds 05 september 2015
  • Berichten 1
  • Reputatie 0
  • #4
  • 5 september 2015
  • 00:54

Bij mij werkt de flits ook niet meer en ik kan ook niet meer op het icoontje dukken. Erg irritant. Ik hoop dat iemand een oplossing heeft. Anders ga ik er mee terug naar de winkel

Gr. Keelll

nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6023
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #5
  • 5 september 2015
  • 18:48

werkt de zaklamp (=zelfde lampje) nog wel?

Doof1987

Doof1987

  • Lid sinds 10 augustus 2015
  • Berichten 4
  • Reputatie 0
  • #6
  • 8 september 2015
  • 23:58

@ Keelll,

Dit heb ik dus ook inderdaad.

@ nanders,

Ja de zaklamp werkt en ook via whatsapp een foto maken of snapchat werkt de flitser gewoon.

Kaatje241

Kaatje241

  • Lid sinds 08 oktober 2015
  • Berichten 1
  • Reputatie 0
  • #7
  • 8 oktober 2015
  • 12:44

Hebben jullie hier een oplossing voor gevonden? Ik heb nu namelijk een nieuwe G3, waarbij ik ditzelfde probleem heb: wel flits bij foto's in What's app, maar niet gewoon via de camera…

nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6023
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #8
  • 8 oktober 2015
  • 12:47

dat lijkt dan een probleem te zijn met de camera app, aangezien de hardware wel goed werkt. wellicht helpt het om de settings verwijderen van je camera app, via instellingen -> apps -> alles -> camera -> clear data en clear cache (of iets in die richting)

Doof1987

Doof1987

  • Lid sinds 10 augustus 2015
  • Berichten 4
  • Reputatie 0
  • #9
  • 8 oktober 2015
  • 13:24

Helaas heb ik hier nog geen oplossing voor. Bij Whatsapp doet de flits het bij mij ook gewoon maar niet via de camera zelf..

Heb nu een app gedownload HD Camera Ultra en hier werkt de flits gewoon. Dat is voor mij de enige oplossing.

Banana2015

Banana2015

  • Lid sinds 03 november 2015
  • Berichten 1
  • Reputatie 0
  • #10
  • 3 november 2015
  • 09:16

Ik ben erachter! Na even zoeken, want werd er ook gek van.

Instellingen –> HDR ON heb ik veranderd in HDR auto.
En plots was daar mijn flitser functie weer terug.

Succes!

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren