Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Samsung Galaxy A51

  • Microsoft Surface Duo

  • OnePlus 7T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Dorien

Dorien

  • Lid sinds 11 augustus 2010
  • Berichten 40
  • Reputatie 0
  • #1
  • 22 augustus 2010
  • 18:44

Hallo mensen,

Sinds zaterdag heb ik geen internet meer op me telefoon. Eest dacht ik dat het veroorzaakt werd doordat ik in buitengebied was.
Maar inmiddels krijg ik thuis het internet ook niet meer aan. Ik heb alles aangezet.
Maar telefoon blijft maar aangeven “verbinding mislukt”.

Heb ik de instellingen dan toch niet goed staan of is het mogelijk dat Hi internet eruit ligt?

Heb overigens een Hi Eindeloos Online abonnement.

Bewerkt (22 april 2013 12:35)
Xeno

Xeno

  • Lid sinds 27 maart 2010
  • Berichten 2176
  • Reputatie 0
  • #2
  • 23 augustus 2010
  • 10:28

zoek eens op de site van Hi de APN instellingen. Zo zou het moeten lukken of het je mss APNdroid uitstaan?

Bewerkt (22 april 2013 12:35)
Leander

Leander

  • Lid sinds 29 juli 2010
  • Berichten 279
  • Reputatie 0
  • #3
  • 23 augustus 2010
  • 10:56

Kan je niet gewoon gebruik maken van de KPN instellingen? Aangezien je toch over het KPN netwerk heen surft (Hi heeft zelf geen netwerk).

APN settings Nederland | Androidworld

Bewerkt (22 april 2013 12:35)
Dorien

Dorien

  • Lid sinds 11 augustus 2010
  • Berichten 40
  • Reputatie 0
  • #4
  • 23 augustus 2010
  • 20:26

Xeno;36122
zoek eens op de site van Hi de APN instellingen. Zo zou het moeten lukken of het je mss APNdroid uitstaan?

De MSS APNdroid stond gewoon aan, dus dat kan het niet geweest zijn. Heb alles gewist en opnieuw (handmatig) ingesteld.
Kon niet echt een verschil ontdekken, maar inmiddels doet het internet het wel weer.

Bedankt voor de tips….

Bewerkt (22 april 2013 12:35)
maomanna

maomanna

  • Lid sinds 08 juli 2010
  • Berichten 90
  • Reputatie 0
  • #5
  • 24 augustus 2010
  • 01:48

hoe heb je alles gewist?
fabrieksinstellingen?
want ik zit met hetzelfde probleem
heb de APN al eens ververst

Bewerkt (22 april 2013 12:35)
Dennis

Dennis

  • Lid sinds 17 januari 2009
  • Berichten 457
  • Reputatie 0
  • #6
  • 24 augustus 2010
  • 07:36

Factory default, Settings > Privacy settings > Factory data reset

Bewerkt (22 april 2013 12:35)
lordfreak

lordfreak

  • Lid sinds 30 juli 2010
  • Berichten 261
  • Reputatie 0
  • #7
  • 24 augustus 2010
  • 09:54

Ik heb ook vaker last van dit probleem. Naar mijn idee zijn er drie oplossingen:
1. met APNdroid al het internetverkeer uit en dan weer aan zetten
2. Telefoon op vliegtuigmodus zetten en er weer vanaf halen.
3. Telefoon helemaal uit en aan zetten.

Meestal werkt het bij mijn vanaf de eerste stap, maar in een zeldzaam geval moet ik de vliegtuigmodus gebruiken.

Bewerkt (22 april 2013 12:35)
Dorien

Dorien

  • Lid sinds 11 augustus 2010
  • Berichten 40
  • Reputatie 0
  • #8
  • 29 augustus 2010
  • 12:35

lordfreak;36424
Ik heb ook vaker last van dit probleem. Naar mijn idee zijn er drie oplossingen:
1. met APNdroid al het internetverkeer uit en dan weer aan zetten
2. Telefoon op vliegtuigmodus zetten en er weer vanaf halen.
3. Telefoon helemaal uit en aan zetten.

Meestal werkt het bij mijn vanaf de eerste stap, maar in een zeldzaam geval moet ik de vliegtuigmodus gebruiken.

Ik blijf het probleem ook geregeld behouden. Naar mijn idd heef het te maken met Quick Settings, daarmee zet ik het geregeld aan en uit.
Wel vreemd…… Maar bedankt voor de tip….

Bewerkt (22 april 2013 12:36)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren