Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • OnePlus 6T

  • Huawei Mate 20 Pro

  • Samsung Galaxy S10

  • Google Pixel 3 XL

  • Samsung Galaxy Note 9

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

DutchDisturbed

DutchDisturbed

  • Lid sinds 22 juni 2010
  • Berichten 113
  • Reputatie 0
  • #1
  • 20 juni 2013
  • 20:23

Aangezien jullie via Twitter niet reageren (grom), mag ik jullie dan hier feliciteren met de mobiele versie van de site!? Leuke knipoog naar Android met het menu, heel leuk gedaan en nu eindelijk fatsoenlijk androidworld checken via de browser.

Nexus 4, Android 4.2.2

Ruud

Ruud

  • Lid sinds 10 december 2008
  • Berichten 1641
  • Reputatie 50
  • #2
  • 20 juni 2013
  • 22:46

Thanks! Excuses dat we niet reageren, maar goed om te horen! Veel plezier op Androidworld, inclusief ‘hamburger-menu’.

Uhmmmm…. Android?

adriaantje

adriaantje

  • Lid sinds 18 oktober 2011
  • Berichten 139
  • Reputatie 0
  • #3
  • 2 augustus 2013
  • 16:21

IK zal wel iets verkeerd doen denk ik, maar ik kan op mijn Samsung Galaxy S2 het “Forum” niet raadplegen, laat staan een post plaatsen.
Niet met de Browserversie, en niet met de (vernieuwde)app.

Tucker

Tucker

  • Lid sinds 15 februari 2012
  • Berichten 1429
  • Reputatie 70
  • #4
  • 2 augustus 2013
  • 17:32

Lukt op mijn S2 ook niet, adriaantje. Alleen via Tapatalk, maar alleen als ik “alle” selecteer.. Maar citeren en bewerken kan ik daarmee echter ook niet, en een bericht plaatsen lukt vaak wel maar soms ook niet. Het is net een loterij…

Galaxy S5 stock v4.4.2
Galaxy S5 mini stock v4.4.2
Galaxy Tab 3 10.1 wifi stock v4.2.2

Patrick

Patrick

  • Lid sinds 14 januari 2009
  • Berichten 6127
  • Reputatie 180
  • AdminAdmin
  • #5
  • 2 augustus 2013
  • 17:43

En waarom lukt dat niet? Krijgen jullie een foutmelding of iets anders?

nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 5954
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #6
  • 2 augustus 2013
  • 17:51

op mijn S3 heb ik er geen last van en kan ik gewoon het forum benaderen. Ik gebruik de Chrome browser. Welke jullie?

adriaantje

adriaantje

  • Lid sinds 18 oktober 2011
  • Berichten 139
  • Reputatie 0
  • #7
  • 2 augustus 2013
  • 19:09

Ik gebruik de originele Android browser als ook de “BoatBrowser”.
Ik kom weliswaar in het forum. Ik zie de rubrieken. Maar als ik dan een rubriek selecteer worden op de volgende blz. de “posts” niet getoond. Enkel het opschrift met daaronder een leeg blad.
Met de originele Androidworld app kan ik de “Artikelen” “Specials” en de “apps” zeer mooi weergeven, maarook hier geen mogelijkheid om het forum enigszins te benaderen. In de app zie trouwens nergens een aanwijzing die naar het forum verwijst.
Ik weet niet of het met een iPhone wél kan.

Edit: Met mijn iPad zijn er geen problemen om ook het Forum te zien in al zijn glorie.

Bewerkt (2 augustus 2013 19:13)
Patrick

Patrick

  • Lid sinds 14 januari 2009
  • Berichten 6127
  • Reputatie 180
  • AdminAdmin
  • #8
  • 2 augustus 2013
  • 19:13

Lukt het wel met Chrome? (Dan weten we namelijk zeker dat het aan de browser van de S2 ligt)

Met de Androidworld Reader kan je niet op het forum.

adriaantje

adriaantje

  • Lid sinds 18 oktober 2011
  • Berichten 139
  • Reputatie 0
  • #9
  • 2 augustus 2013
  • 19:22

Ik heb vlug de “Chrome” browser eens geïnstalleerd, en ja hoor ik kan binnen nu.
Vreemd dat ik het met de andere twee browsers niet kan.

Patrick

Patrick

  • Lid sinds 14 januari 2009
  • Berichten 6127
  • Reputatie 180
  • AdminAdmin
  • #10
  • 2 augustus 2013
  • 19:23

Nu weten we dat het dus aan die 2 browsers ligt en daar moet dan naar worden gekeken.
Bedankt voor het testen!

***Edit***
Boat Browser doet het hier overigens wel, ik kan het forum daarmee prima bekijken.

Bewerkt (2 augustus 2013 19:26)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren