Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

samoerie

samoerie

  • Lid sinds 19 maart 2012
  • Berichten 32
  • Reputatie 0
  • #1
  • 3 november 2012
  • 16:02

Hallo, ik ben Samer.

Ik heb net wat zitten te *****n op mijn telefoon omdat ik een nieuwe Custom ROM erop wou zetten. Ik heb toen mijn telefoon gerestart maar nu start hij niet meer op. Hij start nu op op de fastboot. Elke keer dat ik mijn telefoon opnieuw opstart. Ik heb een aantal dingen zitten te formateren en mounten ik denk dat het daaraan zit. Hoe los ik dit nu op?

Wat ik al heb gedaan is proberen om met clockworkrecovery mod opnieuw ee nrom te installeren maar dan krijg ik elke keer als ik op install zip from sd card druk en dan op choose zip from sd card staat er: E:Can't mount /sdcard/ de sdcard is ook helemaal leeg het enigste wat erop staat is de rom..

Het gaat hier over een S-ON Wildfire S

Alvast bedankt, Samer.

Bewerkt (24 april 2013 15:48)
samoerie

samoerie

  • Lid sinds 19 maart 2012
  • Berichten 32
  • Reputatie 0
  • #2
  • 3 november 2012
  • 20:11

Ik heb net ook geprobeerd met ADB te proberen te werken maar die ziet mijn telefoon niet. Wanneer ik ADB devices doe staat er alleen: List of Devices Attached, maar meer zie ik ook niet. Het probleem is denk ik dat Debugging aan moet staan maar dat kan ik dus niet veranderen omdat mijn telefoon dus niet aangaat. (Behalve fastboot), of kan het liggen aan mijn PC? Het enigste wat ik heb geinstalleerd is de sdk. En nu heb ik er ook HTC sync bij geprobeerd maar nog werkt hij niet…

Bewerkt (24 april 2013 15:48)
Sander_M

Sander_M

  • Lid sinds 22 september 2010
  • Berichten 5153
  • Reputatie 100
  • #3
  • 3 november 2012
  • 22:34

Als je even verteld welke telefoon je nu precies hebt kunnen mensen je helpen en kan ik het topic in de juiste categorie zetten

Bewerkt (24 april 2013 15:48)

Zie je iets op AW forum wat niet door de beugel kan? Laat het de moderators weten middels de rapporteer knop.
Inhoudelijke vragen over Android graag op het forum bespreken, deze worden per email/PM niet beantwoord.

samoerie

samoerie

  • Lid sinds 19 maart 2012
  • Berichten 32
  • Reputatie 0
  • #4
  • 4 november 2012
  • 08:34

Sorry, ik was het even vergeten. Beginpost staat nu goed,

Bewerkt (24 april 2013 15:48)
samoerie

samoerie

  • Lid sinds 19 maart 2012
  • Berichten 32
  • Reputatie 0
  • #5
  • 4 november 2012
  • 09:51

Het is opgelost! Wat ik moest doen zodat de error: “Ecant mount sd card” weg ging is de sd card partitioneren via recovery.

Alles is gefixt! Bedankt,

Bewerkt (24 april 2013 15:48)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren