Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Thijs57

Thijs57

  • Lid sinds 27 mei 2013
  • Berichten 9
  • Reputatie 0
  • #1
  • 2 maart 2014
  • 21:02

Hallo, zinds een tijdje laat mijn Sensation Xe erg traag op en niks lijkt te helpen, heb al een nieuwe accu aangeschaft en laad connector laten vervangen maar niks lijkt te helpen, hij laadt met hooguit paar procent per uur en krijg geregeld “telefoon gebruikt meer spanning dan de oplader kan leveren” in beeld, is er iets wat ik kan doen of is het afgelopen want ben niet van plan om hem op te sturen voor weet ik hoeveel euro..

Mvg. Thijs

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #2
  • 3 maart 2014
  • 18:47

je praat over laad connector heb je ook al een andere lader geprobeerd.
probeer een factory reset, wel een backup maken voordat je dat probeerd.

Thijs57

Thijs57

  • Lid sinds 27 mei 2013
  • Berichten 9
  • Reputatie 0
  • #3
  • 4 maart 2014
  • 14:32

Heej Gizmo, heb andere lader en factory reset gedaan lijkt niet te helpen, wat me ook is opgevallen is dat de accu soms erg snel leeg loopt en dan rond 19% blijft hangen, als hij dan na een tijdje weer begint te zakken valt hij rond 10% gewoon uit…

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #4
  • 4 maart 2014
  • 15:16

probeer even Battery Stats Plusen zoek uit wat er veel verbruikt michien staat er iets constant aan of verbruikt veel vermogen.
anders haal je sim en sd kaart eruit en eventueel zet wifi uit en kijk of er dan verbetering is met het laden ontladen.
als dit alles niets uithaalt denk ik dat er wat binnenin de telefoon defect is.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren