Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Moto G8 Plus

  • Samsung Galaxy A51

  • Samsung Galaxy S10 Lite

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

ronald24e

ronald24e

  • Lid sinds 04 november 2012
  • Berichten 12
  • Reputatie 0
  • #1
  • 30 oktober 2013
  • 18:15

Als ik de standaard camera app open dan bevriest het eerste beeld wat hij “ziet” en hoe ik mijn telefoon ook beweeg, ik zie geen live beelden meer.
Heb de telefoon al opnieuw opgestart maar dat hielp niet.
Verder is de telefoon gewoon volledig stock op 4.2.2

Iemand een idee of dit al vaker is voorgekomen en wat er eventueel aan te doen is?

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6598
  • Reputatie 250
  • #2
  • 30 oktober 2013
  • 20:14

de camera even stoppen ga naar instellingen/apps scroll door naar alle applicaties zoek de camera app leeg de cache of standaadwaarden wissen of stop de camera en kijk of de camera het doet zo niet kun je altijd nog een factory reset doen.
verder heb ik dit nog nooit gehad met mijn one, op xda zijn er ook mensen die het probleem hebben maar geen oplossing.

ronald24e

ronald24e

  • Lid sinds 04 november 2012
  • Berichten 12
  • Reputatie 0
  • #3
  • 30 oktober 2013
  • 20:39

bedankt voor je reactie, dit werkte niet.
Maar na je reactie toch nog even in het engels gaan zoeken en een oplossing gevonden.
Een simpele herstart (ipv telefoon zelf uit en aanschakelen) werkt hiervoor…….

Geen idee wat het verschil zou moeten zijn tussen telefoon uitschakelen kiezen of telefoon herstarten maar gelukkig wel de oplossing

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6598
  • Reputatie 250
  • #4
  • 31 oktober 2013
  • 00:40

ronald24e
bedankt voor je reactie, dit werkte niet.
Maar na je reactie toch nog even in het engels gaan zoeken en een oplossing gevonden.
Een simpele herstart (ipv telefoon zelf uit en aanschakelen) werkt hiervoor…….

Geen idee wat het verschil zou moeten zijn tussen telefoon uitschakelen kiezen of telefoon herstarten maar gelukkig wel de oplossing
mooi dat het weer werkt, michien dat het probleem met de update naar android 4.3 opgelost is voor de camera.

ludoca

ludoca

  • Lid sinds 15 oktober 2014
  • Berichten 2
  • Reputatie 0
  • #5
  • 15 oktober 2014
  • 15:28

Ik heb sinds vanmorgen net hetzelfde probleem.
Herstarten helpt niet… :-(

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6598
  • Reputatie 250
  • #6
  • 15 oktober 2014
  • 22:39

heb je het probleem ook met een andere camera van de playstore dan de standaard camera.

Bewerkt (15 oktober 2014 22:40)
ludoca

ludoca

  • Lid sinds 15 oktober 2014
  • Berichten 2
  • Reputatie 0
  • #7
  • 15 oktober 2014
  • 23:11

Probleem opgelost.
Uitschakelen en terug aanzetten hielp niet, maar zoals Ronald24e antwoordde, de optie ‘herstarten’ lost het probleem op.

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6598
  • Reputatie 250
  • #8
  • 15 oktober 2014
  • 23:16

A oké ik dacht dat je reboot of opnieuw starten al geprobeerd had.

Mooi dat ie het weer doet.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren