Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • OnePlus Nord N100

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Peterhtc

Peterhtc

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #1
  • 4 maart 2013
  • 10:09

Ik heb denk ik iets verkeerd ingesteld en weet niet hoe te herstellen.
Fotos als bijlage bij een e-mail kon ik altijd normaal zien, maar nu krijg ik alleen nog de mededeling:
Content is not a Web image.
Hetzelfde geldt voor de foto's in Google Drive.
Hoe krijg ik dit weer in orde op mijn htc One X?
Bij voorbaat dank.
Peter

Bewerkt (21 mei 2013 13:52)
ybesse

ybesse

  • Lid sinds 13 september 2010
  • Berichten 13
  • Reputatie 0
  • #2
  • 4 maart 2013
  • 15:14

Volgens mij moet je dan je standaard gegevens wissen van je webbrowser. Dit kan je doen bij taakbeheer.

Bewerkt (21 mei 2013 13:52)
Peterhtc

Peterhtc

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #3
  • 8 maart 2013
  • 11:07

Dank, maar helaas. Probleem blijft bestaan.

Bewerkt (21 mei 2013 13:54)
Jhie

Jhie

  • Lid sinds 09 maart 2012
  • Berichten 124
  • Reputatie 0
  • #4
  • 8 maart 2013
  • 19:43

Heb je toevallig niet ingesteld dat je bijlagen als html weergegeven worden. Dan kan dit probleem kloppen.
Even bij instellingen kijken en weer terug zetten.

Bewerkt (21 mei 2013 13:55)
Peterhtc

Peterhtc

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #5
  • 8 maart 2013
  • 21:05

Beste Jhie. Ik vermoed dat je gelijk hebt en inderdaad dat het zoiets was. Nu ben ik zoekende in “instellingen” waar ik dat kan zien en weer kan terugzetten.

Bewerkt (21 mei 2013 13:55)
Peterhtc

Peterhtc

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #6
  • 10 maart 2013
  • 13:39

Ik heb een mailtje gestuurd naar HTC en kreeg binnen 24 antwoord met de oplossing. Standaardwaarden gewist en probleem opgelost. Prima service overigens van HTC. Zie antwoord.

Thank you for contacting HTC regarding your HTC device. My name is Jakub and I am a Technical Support Agent for the HTC Written Team. In regards to opening the graphics/photos attachments enquiry by some unknown (or wrong) application this could be caused by assigning one of the downloaded 3rd party application to open pictures files by the default. To resolve the problem I can suggest in first step to go to the Settings, then tap on Applications, tap on Downloaded tab. Select the application which is bringing up the error message and select the “Clear Defaults”. If you do not know the name of the application which overtaken the permission to open pictures files, select one by one every each application that has been downloaded/installed and on every one of them select the option to “Clear Defaults”. I trust this steps will let you undo the changes done to pictures files. To let me know I have successfully answered your query, please follow the link below to close your enquiry, you will have the opportunity to leave feedback about your experience contacting me today.

Let me know if I have successfully answered your question, please click here to complete this.

Sincerely,

Jakub

HTC

Want to see what others are saying? Have a question to ask other HTC fans?

Become a fan of HTC facebook.com/htc
Follow us on Twitter twitter.com/htc
Subscribe to our YouTube Channel youtube.com/htc

Explore our development resources developer.htc.com

Please visit us at htc.com if you have any questions or need further assistance.

Bewerkt (21 mei 2013 13:56)
Jhie

Jhie

  • Lid sinds 09 maart 2012
  • Berichten 124
  • Reputatie 0
  • #7
  • 11 maart 2013
  • 21:36

Mooi dat het is opgelost.
Ik wist het zelf ook niet meer waar ik het toen gedaan had.
gr

Bewerkt (21 mei 2013 13:57)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren