Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

duiksmurf

duiksmurf

  • Lid sinds 25 april 2010
  • Berichten 74
  • Reputatie 0
  • #1
  • 6 september 2012
  • 08:09

Hallo

in mijn wifi advanced settings heb ik :

keep wifi on during sleep - op - always staan

desondanks is wifi 's morgens uit en staat ie op 2G :-(

iemands anders hier ook last van, of doe ik iets verkeerd?
wifi is beter voor mijn batterij, en ik vind het vervelend dat ik het handmatig in de settings zelf weer aan moet zetten

bvd
D.

Bewerkt (24 april 2013 15:31)
Carlos0_0

Carlos0_0

  • Lid sinds 02 november 2010
  • Berichten 3265
  • Reputatie 0
  • #2
  • 6 september 2012
  • 08:53

Is die echt helemaal uit dat je weer op 3G zit lijkt me geen 2G.
Ik heb met me one x wel eens gehad dat die idd weg was en zodra ik hem unlockte hij gelijk weer ging verbinden, Verder als je op 2G zit is die echt beter voor je batterij dan wifi aangezien je telefoon helemaal niks kan behalve sms/bel geen internet functie minder batterij.

Bewerkt (24 april 2013 15:31)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren