Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • Huawei P30 Pro New Edition

  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

B@Zzz...

B@Zzz...

  • Lid sinds 07 juli 2010
  • Berichten 441
  • Reputatie 0
  • #1
  • 30 oktober 2010
  • 07:02

Goedemorgen allemaal!
Ik heb op mijn magic geen data abonnement dus maak ik gebruik van m'n wifi thuis.
Maar steeds heb ik het probleem dat ik wifi iedere keer uit en weer aan moet zetten omdat ie na een paar minuten geen verbinding meer heeft. Dit is zowel met de browser als met youtube en tapatalk.
Weet iemand wat het probleem zou kunnen zijn? Dank je wel!

Bewerkt (30 oktober 2010 07:02)

Telefoon: Moto G6
Watch: Fossil Carlyle
Car: Isudar Android Car audio
Tablet: Asus TF300T (maar die is volgens mij al een tijdje dood…)

Marvin

Marvin

  • Lid sinds 30 december 2009
  • Berichten 1778
  • Reputatie 10
  • #2
  • 30 oktober 2010
  • 10:21

Wat voor router gebruik je?

Wat je zou kunnen doen is wifi fixer installeren en kijken of dat je problemen verhelpt.

Bewerkt (30 oktober 2010 10:21)
B@Zzz...

B@Zzz...

  • Lid sinds 07 juli 2010
  • Berichten 441
  • Reputatie 0
  • #3
  • 30 oktober 2010
  • 12:52

Dank je voor je antwoord. Ik heb een digiconnect router. Zijn er routers waarbij het wel vaker problemen geeft?
Ik ga nu ff die wifi fixer proberen.

Bewerkt (30 oktober 2010 12:52)

Telefoon: Moto G6
Watch: Fossil Carlyle
Car: Isudar Android Car audio
Tablet: Asus TF300T (maar die is volgens mij al een tijdje dood…)

Marvin

Marvin

  • Lid sinds 30 december 2009
  • Berichten 1778
  • Reputatie 10
  • #4
  • 30 oktober 2010
  • 18:34

Ja, er zijn routers waarmee meer problemen zijn. Zelfs heb ik een LinkSys WRT54L en die doet precies het zelfde. Ben er nog niet helemaal achter wat er nu fout gaat maar het is bij mij gekomen met de installatie van froyo. De wifi fixer lijkt het vaak wel op te lossen (niet helemaal altijd maar het gaat wel aanzienlijk beter dan voorheen). Uiteindelijk heb ik wifi gewoon maar altijd aan staan, het lijkt nauwelijks van invloed op de totale energievoorraad dus ik vind 't wel best zo.

Bewerkt (30 oktober 2010 18:34)
B@Zzz...

B@Zzz...

  • Lid sinds 07 juli 2010
  • Berichten 441
  • Reputatie 0
  • #5
  • 2 november 2010
  • 22:07

Ik heb het programma nu 2 dagen getest , maar beide keren was m'n batterij binnen en dag leeg terwijl ie het normaal wel 2dagen uithoudt…
Dat schiet dus niet zo heel erg op. Ook vond in dat het erg lang duurde voordat de verbinding werd hersteld. Heb jij daar geen last van?

Bewerkt (2 november 2010 22:07)

Telefoon: Moto G6
Watch: Fossil Carlyle
Car: Isudar Android Car audio
Tablet: Asus TF300T (maar die is volgens mij al een tijdje dood…)

Marvin

Marvin

  • Lid sinds 30 december 2009
  • Berichten 1778
  • Reputatie 10
  • #6
  • 2 november 2010
  • 22:14

Neuh, valt wel mee, met wifi fixer geinstalleerd doe ik een dag of 2 met een acculading, zonder nauwelijks meer. Bluetooth eet vele malen meer (dat gaat echt hard, uurtje in de auto kost zo 10 tot 15%).

Erg lang duurt het herstellen niet bij mij, een seconde of 5 schat ik. Maar de hamvraag is: lost het je connectieprobleem op? Als dat zo is, dan kunnen we gericht verder zoeken.

Bewerkt (2 november 2010 22:14)
B@Zzz...

B@Zzz...

  • Lid sinds 07 juli 2010
  • Berichten 441
  • Reputatie 0
  • #7
  • 5 november 2010
  • 20:02

Sorry voor m'n late reactie, ik dacht dat ik de notificatie aan had staan (niet dus…)
Het herstellen duurt op zich niet zo erg lang (en lukt volgens mij ook wel) maar voordat ie een keer ingrijpt ben ik al weer een 20 seconden onderweg ofzo.
Ik ga ‘m toch maar eens nog een keer installeren en wat beter testen.
Maar volgens mij kreeg ie ’m wel hersteld.

Bewerkt (5 november 2010 20:02)

Telefoon: Moto G6
Watch: Fossil Carlyle
Car: Isudar Android Car audio
Tablet: Asus TF300T (maar die is volgens mij al een tijdje dood…)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren