Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Burrn

Burrn

  • Lid sinds 20 augustus 2010
  • Berichten 62
  • Reputatie 0
  • #1
  • 28 februari 2011
  • 22:18

Sinds vandaag heb ik het vage probleem dat mijn Legend niet meer wil verbinden met mijn PC. Ik sluit hem aan en er gebeurt niks, hij gaat wel opladen en USB foutopsporing springt aan, maar voor de rest doet hij niks. Hij vraagt niet meer welke verbinding ik wil, dit staat wel aangevinkt in de eigenschappen. Als het vervolgens handmatig verander, wil hij nog steeds geen verbinding maken.

Krijg op de computer nog wel de melding: ‘Sync-poort reageert niet, trek de kabel 10 seconde los en probeer het opnieuw’

Heb al van alles geprobeerd: USB foutopsporing aan en uit gezet, vragen bij verbinden aan en uit gezet…Niks. Op mijn computer heb ik de drivers ook al verwijderd enzo, maar niks lijkt te helpen.

Wat ik trouwens ook heel merkwaardig vind is als ik de USB-kabel in me computer steek mijn diskdrive geluid maakt?!

Bewerkt (28 februari 2011 22:18)
BoneleSS

BoneleSS

  • Lid sinds 24 augustus 2010
  • Berichten 78
  • Reputatie 0
  • #2
  • 1 maart 2011
  • 12:32

Ik krijg hetzelfde probleem als ik de de USB poort van mijn USB-verlengkabel gebruik.
Al een andere USB poort geprobeerd? Desnoods degene achter op de PC die direct op het moederbord zitten.

Bewerkt (1 maart 2011 12:32)
Burrn

Burrn

  • Lid sinds 20 augustus 2010
  • Berichten 62
  • Reputatie 0
  • #3
  • 1 maart 2011
  • 17:39

Ik heb alle poorten geprobeerd (laptop). Probleem wat jij hebt, had ik ook op mijn computer, maar dat was dus niet van toepassingen op mijn laptop. Als hij de drivers van me telefoon ging installeren, installeerde hij ook allemaal rare drivers. Zoals Android Phone nogwat en ADB (Anroid Debug Bridge).

Maar hij werkt nu weer. Ik had 2 apps verwijderd die het probleem mogelijk veroorzaakte. Dit waren Battery Monitor en Startup Auditor. Ik denk vooral dat deze laatste het probleem veroorzaakte. Deze app installeer ik dus ook nooit meer.

Bewerkt (1 maart 2011 17:39)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren