Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Ferdy91

Ferdy91

  • Lid sinds 09 maart 2010
  • Berichten 4
  • Reputatie 0
  • #1
  • 16 juni 2011
  • 13:18

Goedendag,

Ik heb een probleem met mijn HTC Hero (Android versie 2.1)

Bij mijn staat namelijk constant bovenin het icoontje van een headset terwijl er niet 1 is aangesloten.
Klinkt natuurlijk niet heel ernstig maar het probleem is dat ik nu niet kan bellen. (Kan wel bellen maar hoor niks omdat alles in principe naar de ‘headset’ wordt doorgestuurd)

Heel soms verdwijnt dit icoontje af en toe. Heb dit probleem al eerder gehad, toen telefoon volledig gereset. Dit heeft een paar weken gewerkt maar heb er nu dus weer last van.

Heeft er al iemand eerder van dit probleem gehoord en/of weet iemand hoe dit te verhelpen?

Alvast bedankt voor de hulp,

Ferdy

Bewerkt (16 juni 2011 13:18)
Uruz

Uruz

  • Lid sinds 22 januari 2010
  • Berichten 110
  • Reputatie 0
  • #2
  • 16 juni 2011
  • 22:01

Ik heb er ook last van, toen ik het gaatje van de plug met een tandenstoker had schoon gemaakt was het probleem een hele tijd verholpen. Het probleem is nu weer terug, maar ik gebruik hem toch niet meer als telefoon. Ik denk dat het vuil was.

Bewerkt (16 juni 2011 22:01)
Ferdy91

Ferdy91

  • Lid sinds 09 maart 2010
  • Berichten 4
  • Reputatie 0
  • #3
  • 20 juni 2011
  • 22:36

Heb nu ook geprobeerd met een tandenstoker geprobeerd schoon te maken. Helaas nog geen resultaat.

Bewerkt (20 juni 2011 22:36)
Ferdy91

Ferdy91

  • Lid sinds 09 maart 2010
  • Berichten 4
  • Reputatie 0
  • #4
  • 30 juni 2011
  • 22:37

Situatie is helaas nog steeds hetzelfde. Zijn me inmiddels wel 2 dingen opgevallen, namelijk;

- als die oplader erin zit (mini usb aan de onderkant) gaat het teken zo goed als altijd weg. Hiervoor hoeft de oplader niet per se in de stopcontact te zitten.
- als het teken in beeld is gaat de batterij zeker 2x zo snel op als normaal, verder wordt die ook warmer als normaal

Misschien soort van kortsluitingkje in het toestel?

Bewerkt (30 juni 2011 22:37)
bavidaan

bavidaan

  • Lid sinds 14 november 2011
  • Berichten 1
  • Reputatie 0
  • #5
  • 20 november 2011
  • 12:25

heb het zelfde probleem met als bijkomend nadeel dat hij niet meer werkt als ik hem aanzet, ik kan m'n schern miet meer wegsliden.
als ik m'n simkaart eruit haal doet hij het wel goed maar met niet meer!

Bewerkt (20 november 2011 12:25)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren