Naar content
Trending apps
  • Google Meet

  • Google Duo: videogesprekken van hoge kwaliteit

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • Huawei P30 Pro New Edition

  • OPPO Find X2 Pro

  • Nokia 8.3

  • Samsung Galaxy A51

  • Poco F2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Ferdy

Ferdy

  • Lid sinds 25 oktober 2010
  • Berichten 18
  • Reputatie 0
  • #1
  • 25 oktober 2010
  • 16:11

Beste Androidworld-leden,

Ik ben sinds anderhalve maand een zeer tevreden gebruiker van de HTC Desire, alleen ik stuit sinds een paar weken op het volgende probleem:

Wanneer ik via m'n dataverbinding gebruik wil maken van GPS (bijv. met Google Maps) valt binnen een paar seconden de verbinding weg. Ik kan de verbinding dan ook alleen herstellen door of m'n Desire opnieuw op te starten, of door de vliegmodus aan- en uit te schakelen. Wanneer ik dan weer GPS gebruik herhaalt hetzelfde zich weer. Ik kan dus ook geen gebruik maken van navigatie in de auto, terwijl dit toch ook een belangrijke reden was dat ik het toestel heb gekocht
Op Wifi werkt het wel gewoon goed.

Ik las her en der al wat meer problemen dat de dataverbinding wel eens wegvalt en dan alleen hersteld kan worden met een van die twee manieren, dus het is misschien een bekend probleem met de Desire? Of zou het iets te maken kunnen hebben met m'n provider (Tele2)?

Hopelijk kan iemand me helpen, alvast bedankt!

Bewerkt (25 oktober 2010 16:11)
Quinten

Quinten

  • Lid sinds 02 maart 2010
  • Berichten 1283
  • Reputatie 0
  • #2
  • 25 oktober 2010
  • 16:29

Gebruik jij toevallig Extended Controls widget die je naar je SD kaart hebt verplaatst?
Dan is terugzetten naar telefoongeheugen en de widget verwijderen van je homescreen en terugzetten een oplossing.

Is dit niet jouw scenario dan mag je mijn comment vergeten en hopen dat iemand anders het wel weet.

Bewerkt (25 oktober 2010 16:29)
Ferdy

Ferdy

  • Lid sinds 25 oktober 2010
  • Berichten 18
  • Reputatie 0
  • #3
  • 25 oktober 2010
  • 18:38

Nee gebruik ik niet, maar iig bedankt!

Bewerkt (25 oktober 2010 18:38)
Ferdy

Ferdy

  • Lid sinds 25 oktober 2010
  • Berichten 18
  • Reputatie 0
  • #4
  • 2 november 2010
  • 22:47

Heb toch maar de fabrieksinstellingen gereset, en zo waar werkt het gewoon weer!Vreemd, maar het probleem is iig opgelost!

Bewerkt (2 november 2010 22:47)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren