Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • ASUS ZenFone 6

  • OPPO Reno 10x Zoom

  • OnePlus 7 Pro

  • Xiaomi Mi 9

  • Samsung Galaxy S10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

Pimmie1968

Pimmie1968

  • Lid sinds 08 augustus 2010
  • Berichten 76
  • Reputatie 0
  • #1
  • 2 oktober 2010
  • 22:13

Ik gebruik de wifi hotspot voor internet op mijn laptop.
Doch na 10 minuten valt telkens de verbinding weg ondanks dat de energiemodus op “altijd aan” staat.
Weet iemand hoe ik dit kan oplossen??

Pim

Bewerkt (2 oktober 2010 22:13)
Eejdrijun

Eejdrijun

  • Lid sinds 28 juli 2010
  • Berichten 8
  • Reputatie 0
  • #2
  • 5 oktober 2010
  • 07:48

Heb je toevallig een of andere battery-saver (o.a. JuiceDefender) geïnstalleerd? Deze willen ook nog wel eens de draadloze verbindingen na een x-aantal minuten verbreken om energie te sparen.

Bewerkt (5 oktober 2010 07:48)
Leander

Leander

  • Lid sinds 29 juli 2010
  • Berichten 279
  • Reputatie 0
  • #3
  • 5 oktober 2010
  • 08:22

Is het elke keer precies na 10 minuten?? Of gewoon een grove schatting?

Bewerkt (5 oktober 2010 08:22)
Pimmie1968

Pimmie1968

  • Lid sinds 08 augustus 2010
  • Berichten 76
  • Reputatie 0
  • #4
  • 5 oktober 2010
  • 12:51

Ik heb geen batterij saver ge-installeeert staan.
Of het precies 10 minuten is weet ik niet, soms duurt het langer.
Dacht eerst dat het kwam dat er een bepaalde tijd geen dataverkeer is en daardoor de verbinding afsloot maar bij gebruik van internetradio stopt de verbinding ook maar duurt wel wat langer…..
Snap er helemaal niks van

Bewerkt (5 oktober 2010 12:51)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9893
  • Reputatie 0
  • #5
  • 5 oktober 2010
  • 13:36

Heb je hetzelfde ook als je geen hotspot doet maar gewoon op wifi zit met je toestel ?
Anders is de app die je ervoor gebruikt misschien niet helemaal tof ?

Bewerkt (5 oktober 2010 13:36)

Samsung Galaxy S8+

Leander

Leander

  • Lid sinds 29 juli 2010
  • Berichten 279
  • Reputatie 0
  • #6
  • 5 oktober 2010
  • 14:03

Pimmie1968;44980
Ik heb geen batterij saver ge-installeeert staan.
Of het precies 10 minuten is weet ik niet, soms duurt het langer.
Dacht eerst dat het kwam dat er een bepaalde tijd geen dataverkeer is en daardoor de verbinding afsloot maar bij gebruik van internetradio stopt de verbinding ook maar duurt wel wat langer…..
Snap er helemaal niks van/cdn2.androidworld.nl/b4c9f3af9a/static/djangobb_forum/img/smilies/sad.png" />

Hmmm als het niet alleen met hotspot is, dan kan het best liggen aan een batterij saver… Dat die automatische de verbinding afsluit na zo veel KB? Of hoe dan ook.. :p

En AVS, Desire heeft 2.2. Daar zit zo'n Hotspot standaard op, dus daar kan het niet echt aanliggen. Want die app werkt bij iedereen wel goed!

Bewerkt (5 oktober 2010 14:03)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9893
  • Reputatie 0
  • #7
  • 5 oktober 2010
  • 14:29

Leander;45002
Hmmm als het niet alleen met hotspot is, dan kan het best liggen aan een batterij saver… Dat die automatische de verbinding afsluit na zo veel KB? Of hoe dan ook.. :p

En AVS, Desire heeft 2.2. Daar zit zo'n Hotspot standaard op, dus daar kan het niet echt aanliggen. Want die app werkt bij iedereen wel goed!

Geen twee desire's zijn hetzelfde Leander/cdn2.androidworld.nl/b4c9f3af9a/static/djangobb_forum/img/smilies/wink.png" />
Pim kan met zijn desire, z'n wifi hardware icm die hotspot app wel een probleem hebben hoor.
Het hoeft natuurlijk niet zo te zijn, maar mijn vraag was meer gericht op het uitsluiten van dingen.

Bewerkt (5 oktober 2010 14:29)

Samsung Galaxy S8+

Pimmie1968

Pimmie1968

  • Lid sinds 08 augustus 2010
  • Berichten 76
  • Reputatie 0
  • #8
  • 8 oktober 2010
  • 20:58

Ik ben een en ander eens gaan controleren.
Met wifi heb ik geen problemen.
Met gprs, 3G of H merk ik wel dat dit icoontje even weg blijft als ik de telefoon uit de “ruststand” haal, na 1 seconde staat er pas G, 3G of H.alsof hij de verbinding weer even moet herstellen


AVS;44996
Heb je hetzelfde ook als je geen hotspot doet maar gewoon op wifi zit met je toestel ?
Anders is de app die je ervoor gebruikt misschien niet helemaal tof ?

Bewerkt (8 oktober 2010 20:58)
leyke

leyke

  • Lid sinds 18 januari 2016
  • Berichten 3
  • Reputatie 0
  • #9
  • 19 januari 2016
  • 00:00

Ik gebruik de wifi hotspot voor internet op mijn laptop. Doch na 10 minuten valt telkens de verbinding weg ondanks dat de energiemodus op "altijd aan" staat. Weet iemand hoe ik dit kan oplossen?? Pim

leyke

leyke

  • Lid sinds 18 januari 2016
  • Berichten 3
  • Reputatie 0
  • #10
  • 19 januari 2016
  • 00:02

als je met vodafone track en trace data verstuurd bijvoorbeeld iedere minuut een paar kb dan wordt je precies na 6 minuten uitgeschakeld (afgesloten), maar doen we een sim van tele2 in het toestel, dan blijft de data binnenkomen…dus het ligt duidelijk aan vodafone..ik denk dat jij hetzelfde probleem hebt…vodafone wil wel geld vangen, maar niks leveren…

Bewerkt (19 januari 2016 00:05) | teks fouten

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren