Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

  • Xiaomi Mi 9T

  • Huawei P30 Pro

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

dawei

dawei

  • Lid sinds 04 augustus 2010
  • Berichten 6
  • Reputatie 0
  • #1
  • 9 augustus 2010
  • 09:11

Goedendag,

sinds de update van 2.2 werkt Bluetooth in auto niet meer. Het wordt wel gevonden maar niet gepaired. Soms werkt het 1 of 2 minuten en dan is verbinding verbroken maar staat het nog wel op paired. Dacht eerst dat het aan mijn auto lag maar met iPhone van mijn vriendin doet het het wel 100% goed.
Enig idee of dit aan de update kan liggen? Of oplossingen om het weer te herstellen, misschien terug naar 2.1 om 100% zeker te weten dat het wel werkt en dus ligt aan 2.2.

David

Bewerkt (22 april 2013 12:32)
The_Sig

The_Sig

  • Lid sinds 14 mei 2010
  • Berichten 10
  • Reputatie 0
  • #2
  • 9 augustus 2010
  • 12:07

dawei;31980
Goedendag,

sinds de update van 2.2 werkt Bluetooth in auto niet meer. Het wordt wel gevonden maar niet gepaired. Soms werkt het 1 of 2 minuten en dan is verbinding verbroken maar staat het nog wel op paired. Dacht eerst dat het aan mijn auto lag maar met iPhone van mijn vriendin doet het het wel 100% goed.
Enig idee of dit aan de update kan liggen? Of oplossingen om het weer te herstellen, misschien terug naar 2.1 om 100% zeker te weten dat het wel werkt en dus ligt aan 2.2.

David

Ik heb V2.1 nog draaien, maar ook daar is bluetooth bagger, hij vind wel, maar paird soms wel soms niet of eventjes en dan niet meer.., ik vind het niet om over naar huis te schrijven.

Bewerkt (22 april 2013 12:32)
dawei

dawei

  • Lid sinds 04 augustus 2010
  • Berichten 6
  • Reputatie 0
  • #3
  • 9 augustus 2010
  • 12:09

Hoi,

Op 2.1 draaide het 2 maanden zonder problemen. Ik zal vandaag eens een Legend met 2.1 uitproberen of dat ook werkt.

David

Bewerkt (22 april 2013 12:32)
annavp

annavp

  • Lid sinds 09 augustus 2010
  • Berichten 1
  • Reputatie 0
  • #4
  • 9 augustus 2010
  • 13:27

ik heb ook meer problemen met de bluetooth sinds de froyo upgrade. in 2.1 werkte het ook niet oprimaal maar sinds de laatste upgrade lukt het pairen vaak niet en reboot de desire spontaan, op het moment dat ik bluetooth uit en aan probeer te zetten.

anna

Bewerkt (22 april 2013 12:32)
marcn

marcn

  • Lid sinds 30 augustus 2010
  • Berichten 1
  • Reputatie 0
  • #5
  • 30 augustus 2010
  • 22:00

Ook ik heb exact hetzelfde probleem met een Carkit Type Bury CC9060. HTC paired maar verbreekt na korte tijd de verbinding. Bury geeft aan dat verbinding is met carkit. Echter verbinding is gewoon verbroken volgens de instellingen in mijn HTC.

Ik heb dit probleem gehad met android 2.1 en ook met 2.2 Mijn firmware van mijn bury cc9060 is 0220.

Ook spontane reboot als ik Bluetooth aan en uit zet.

Bewerkt (22 april 2013 12:36)
duiksmurf

duiksmurf

  • Lid sinds 25 april 2010
  • Berichten 74
  • Reputatie 0
  • #6
  • 30 augustus 2010
  • 22:19

ik heb met 2.1 nooit problemen. gebruik hem altijd in de auto met carkit of op de fiets met een BT koptelefoon
geen uitval
geen reboots

D.

Bewerkt (22 april 2013 12:36)
duiksmurf

duiksmurf

  • Lid sinds 25 april 2010
  • Berichten 74
  • Reputatie 0
  • #7
  • 7 september 2010
  • 15:05

duiksmurf;37757
ik heb met 2.1 nooit problemen. gebruik hem altijd in de auto met carkit of op de fiets met een BT koptelefoon
geen uitval
geen reboots

D.

inmiddels ge upgrade naar 2.2 … en nog steeds geen problemen … ff wat blank hout zoeken …

D.

Bewerkt (22 april 2013 12:38)
Kitser

Kitser

  • Lid sinds 10 september 2010
  • Berichten 9
  • Reputatie 0
  • #8
  • 10 september 2010
  • 08:26

Ik heb ook problemen met mn carkit (opel astra 2010) en mn Desire. Na een paar minuten / seconden is de verbinding weg.
Welke radio / rom gebruiken de mensen waar het wel werkt?

Misschien heeft het ook met (het aantal) contacten te maken. Of de soort sync van contacten? Ik heb er zo'n 250 die vanaf Exchange gesynct worden. Bij de meeste hangen er meerdere nummers / gegevens onder.
Hoe zit dat bij de mensen die er geen last van hebben?

Bewerkt (22 april 2013 12:38)
dawei

dawei

  • Lid sinds 04 augustus 2010
  • Berichten 6
  • Reputatie 0
  • #9
  • 10 september 2010
  • 08:45

Hoi,
Had hoop dat de bugfixes van 2.2 het zouden verhelpen maar nee. Ik heb een nieuwe Audi A3 en heb dus identieke probleem dat ie na paar seconden / minuten de verbinding verbreekt. Hoe zou je het syncen naar bluetooth eventueel uit kunnen zetten. Dat is misschien een optie om te proberen. Maar HTC suggereert dat ik maar de software van de carkit moet upgraden. Lekker makkelijk antwoord als het met 2.1 en iPhone wel werkt…..

Bewerkt (22 april 2013 12:38)
Kitser

Kitser

  • Lid sinds 10 september 2010
  • Berichten 9
  • Reputatie 0
  • #10
  • 10 september 2010
  • 09:11

dawei;39844
Hoi,
Had hoop dat de bugfixes van 2.2 het zouden verhelpen maar nee. Ik heb een nieuwe Audi A3 en heb dus identieke probleem dat ie na paar seconden / minuten de verbinding verbreekt. Hoe zou je het syncen naar bluetooth eventueel uit kunnen zetten. Dat is misschien een optie om te proberen. Maar HTC suggereert dat ik maar de software van de carkit moet upgraden. Lekker makkelijk antwoord als het met 2.1 en iPhone wel werkt…..

Psies lekker makkelijk!
En met de HTC Hero van mn vriendin werkt het wel goed!

Bewerkt (22 april 2013 12:38)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren