Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Z Flip

  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Erikje

Erikje

  • Lid sinds 15 augustus 2011
  • Berichten 1
  • Reputatie 0
  • #1
  • 15 augustus 2011
  • 19:28

Hallo allen,

ik heb net een HTC Desire gekocht, deze is geroot. Nu valt de telefoon constant uit en wil ik onder de garantie een nieuwe. Nu moet ik hem dus unrooten, alleen lukt dit niet, hij geeft de melding dat ik de verkeerde bootloader heb, nu weet ik niet wat dat is. Ik heb meerdere originele RUU's geprobeerd, maar geeft continu aan dat het niet werkt ivm bootloader. What to do. Ik heb alle tutorials al gelezen, maar niemand schijnt het probleem te behandelen.

Btw, als ik de RUU start dan geeft hij vaak wel aan of ik wil updaten, van 1.15.nogietsennogiets naar 2.1.enz
Gaat het daar al mis?

Bewerkt (15 augustus 2011 19:28)
olliestyle

olliestyle

  • Lid sinds 20 februari 2010
  • Berichten 58
  • Reputatie 0
  • #2
  • 16 augustus 2011
  • 08:13

Je weet wel zeker dat je de juiste RUU hebt?

Bewerkt (16 augustus 2011 08:13)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren