Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • OPPO Find X2 Pro

  • Nokia 8.3

  • Xiaomi Mi 10 Pro

  • Huawei P40 Pro

  • Realme X2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

marcv

marcv

  • Lid sinds 15 maart 2011
  • Berichten 22
  • Reputatie 0
  • #1
  • 15 maart 2011
  • 17:06

Ik zit met het probleem dat als ik mijn telefoon instel als wifi hotspot en daarna mij laptop via wifi er mee verbindt. Blijft mijn laptop aangeven dat ik alleen lokalen verbinding heb en dus niet op internet kan hoe kan ik dit verhelpen??

Alvast bedankt,
Marc

Bewerkt (15 maart 2011 17:06)
Sander_M

Sander_M

  • Lid sinds 22 september 2010
  • Berichten 5153
  • Reputatie 100
  • #2
  • 15 maart 2011
  • 18:14

Hoelang heb je gewacht? Het duurt namelijk vrij lang voordat een laptop er gebruik van kan maken.
Op mijn Windows 7 laptop moet ik zo een paar minuutjes wachten voordat de verbinding van lokaal naar internet springt en ik hem daadwerkelijk kan gebruiken.

Bewerkt (15 maart 2011 18:14)

Zie je iets op AW forum wat niet door de beugel kan? Laat het de moderators weten middels de rapporteer knop.
Inhoudelijke vragen over Android graag op het forum bespreken, deze worden per email/PM niet beantwoord.

fifarunnerr

fifarunnerr

  • Lid sinds 13 juli 2010
  • Berichten 1846
  • Reputatie 10
  • #3
  • 15 maart 2011
  • 18:48

Heb je de juiste drivers wel geïnstalleerd?
Op developer.htc.com staat de USB driver voor Windows. Hij staat helemaal onderaan de pagina.

Als je dan je HTC inplugt dan geeft Windows (waarschijnlijk) aan dat er drivers nodig zijn, en dan moet je die pakken die je net hebt gedownload.

Bewerkt (15 maart 2011 18:48)
marcv

marcv

  • Lid sinds 15 maart 2011
  • Berichten 22
  • Reputatie 0
  • #4
  • 15 maart 2011
  • 21:26

Bedankt allemaal het werkt

Bewerkt (15 maart 2011 21:26)
Sander_M

Sander_M

  • Lid sinds 22 september 2010
  • Berichten 5153
  • Reputatie 100
  • #5
  • 15 maart 2011
  • 22:37

En wat was de oplossing? Even wachten of de driver?

Bewerkt (15 maart 2011 22:37)

Zie je iets op AW forum wat niet door de beugel kan? Laat het de moderators weten middels de rapporteer knop.
Inhoudelijke vragen over Android graag op het forum bespreken, deze worden per email/PM niet beantwoord.

marcv

marcv

  • Lid sinds 15 maart 2011
  • Berichten 22
  • Reputatie 0
  • #6
  • 16 maart 2011
  • 20:59

Voor de hotspot was het even wachten en via het kabeltje had ik die nieuwe driver nodig.
nogmaals bedankt

Bewerkt (16 maart 2011 20:59)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren