Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

zeeforel

zeeforel

  • Lid sinds 23 maart 2009
  • Berichten 16
  • Reputatie 0
  • #1
  • 11 februari 2011
  • 22:46

Ik heb een heel vervelend probleem. Als ik een nieuwe foto maak dan verschijnt hij niet in de gallery. Is wel op de SD card aanwezig. Heb al SDrescan app geplaatst en dat werkt wel maar dat is natuurlijk geen oplossing.

Iemand zelfde issue?

Ps. er zijn meer mensen met dit probleem: Issue 13419 - android - New pictures disappear in Gallery - Project Hosting on Google Code

Bewerkt (11 februari 2011 22:46)
SjacoVersteeg

SjacoVersteeg

  • Lid sinds 01 januari 2011
  • Berichten 14
  • Reputatie 0
  • #2
  • 14 februari 2011
  • 23:21

Ik ken het probleem, heb er ook last van! helaas ook nog geen oplossing gevonden!

Bewerkt (14 februari 2011 23:21)
mrb

mrb

  • Lid sinds 19 januari 2011
  • Berichten 5
  • Reputatie 0
  • #3
  • 15 februari 2011
  • 14:17

Ik heb ook het probleem (ook al eerder besproken elders op het forum)

Voorlopig heb ik als tijdelijke oplossing alleen gevonden om de sdcard via instellingen te ontkoppelen en vervolgens weer te koppelen, dan verschijnen de foto's wel in de gallerij en in de gallerijwidget op het homescreen

Bewerkt (15 februari 2011 14:17)
FunkalizerNL

FunkalizerNL

  • Lid sinds 16 mei 2011
  • Berichten 4
  • Reputatie 0
  • #4
  • 7 juni 2011
  • 20:25

mrb;102666
Ik heb ook het probleem (ook al eerder besproken elders op het forum)

Voorlopig heb ik als tijdelijke oplossing alleen gevonden om de sdcard via instellingen te ontkoppelen en vervolgens weer te koppelen, dan verschijnen de foto's wel in de gallerij en in de gallerijwidget op het homescreen
Bedankt voor de tip, ik ondervind hetzelfde probleem maar dit is wel een goede tijdelijke oplossing om al je foto's weer tevoorschijn te halen

Bewerkt (7 juni 2011 20:25)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #5
  • 7 juni 2011
  • 20:28

En als je Quickpic download in de market? Kijk eens of die alle foto's ziet?
En is stukken beter vr de batterij

Bewerkt (7 juni 2011 20:28)
Desirez

Desirez

  • Lid sinds 26 april 2011
  • Berichten 54
  • Reputatie 0
  • #6
  • 8 juni 2011
  • 10:40

Hetzelfde probleem heb ik ook gehad. Quickpic downloaden een het probleem was opgelost!!

Bewerkt (8 juni 2011 10:40)
PR.2000

PR.2000

  • Lid sinds 10 juni 2010
  • Berichten 18
  • Reputatie 0
  • #7
  • 12 november 2011
  • 08:51

Ja hoor, hier weer één: hetzelfde probleem. Alleen de pic's die er in de fabriek als voorbeeld opgezet zijn, zijn wel zichtbaar, de rest niet. Althans, niet altijd, soms dus wel. Gelukkig zijn de foto's niet weg en kun je ze met een kabeltje via je pc gemakkelijk downloaden.

Ik ga nu Quickpic proberen, zoals voorgesteld door de vorige forumgenoten. Thankx.

Bewerkt (12 november 2011 08:51)
frizzy

frizzy

  • Lid sinds 25 oktober 2011
  • Berichten 4
  • Reputatie 0
  • #8
  • 12 november 2011
  • 10:32

ligt waarshcijnlijk aan de kwaliteit van de sd kaart…. heb het probleem ook regelmatig… ontkoppelen en koppelen zorgt voor dat sd kaart weer volledig gezien wordt… denk ik dan..

Bewerkt (12 november 2011 10:32)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren