Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • OnePlus 6T

  • Huawei Mate 20 Pro

  • Samsung Galaxy S10

  • Google Pixel 3 XL

  • Samsung Galaxy Note 9

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

Kaatje

Kaatje

  • Lid sinds 11 januari 2012
  • Berichten 21
  • Reputatie 0
  • #1
  • 15 januari 2014
  • 21:43

Ok, dat wist ik niet! Bedankt! Ik hoop dat iemand me kan verder helpen!

gizmobinky

gizmobinky

  • Lid sinds 18 april 2012
  • Berichten 6250
  • Reputatie 250
  • #2
  • 16 januari 2014
  • 12:04

rubykon
DHD;393093
Ik loop ook al een paar dagen te prutsen met mijn Desire HD. AAHK werkt niet meer, en die nieuwe gids werkt voor mij ook niet omdat mijn hboot versie niet werkt met htcdev of de easy unlock bootloader tool uit de gids. Heb ook al een aantal andere methodes geprobeerd van xda en andere sites, maar kom er niet uit. Hoe kan ik nu verder ? Mijn uiteindelijke doel is een custom bootloader en een custom rom.
android 2.3.5
softwarenummer 3.12.405.2
hboot 2.00.0027

Volgens mij moet je eerst je hboot updaten naar 2.00.0029. Dit moet gewoon kunnen via de htcdev site. Lees deze thread voor de oplossing van een soortgelijk probleem.
rubykon
DHD;393093
Ik loop ook al een paar dagen te prutsen met mijn Desire HD. AAHK werkt niet meer, en die nieuwe gids werkt voor mij ook niet omdat mijn hboot versie niet werkt met htcdev of de easy unlock bootloader tool uit de gids. Heb ook al een aantal andere methodes geprobeerd van xda en andere sites, maar kom er niet uit. Hoe kan ik nu verder ? Mijn uiteindelijke doel is een custom bootloader en een custom rom.
android 2.3.5
softwarenummer 3.12.405.2
hboot 2.00.0027

Volgens mij moet je eerst je hboot updaten naar 2.00.0029. Dit moet gewoon kunnen via de htcdev site. Lees deze thread voor de oplossing van een soortgelijk probleem.

je zou deze ook nog kunnen proberen werkt alleen op stock rom http://forum.xda-developers.com/showthread.php?t=2169515
of deze http://www.igyaan.in/5431/how-to-root-htc-desire-hd-included-downgrade-from-1-72-405-3-to-1-32/
ik heb helaas geen desire hd kan het jammer genoeg niet proberen.

Bewerkt (16 januari 2014 12:47)
Kaatje

Kaatje

  • Lid sinds 11 januari 2012
  • Berichten 21
  • Reputatie 0
  • #3
  • 19 januari 2014
  • 10:29

Wat moet je dan doen als hij via HTCdev niet wilt updaten omdat hij zegt dat de goeie versie niet aanwezig is?

gizmobinky

gizmobinky

  • Lid sinds 18 april 2012
  • Berichten 6250
  • Reputatie 250
  • #4
  • 19 januari 2014
  • 20:10

Kaatje
Wat moet je dan doen als hij via HTCdev niet wilt updaten omdat hij zegt dat de goeie versie niet aanwezig is?
heb je wel het goede toestel geselecteerd?
waar wat op welk moment krijg je die melding stap 1/2 enz….?
anders heeft het met de versie nr van de booloader te maken dan zou je moeten upgraden of downgraden meestal doe je dat dmv een goldcard.


je zou het ook met deze tool kunnen proberen http://forum.xda-developers.com/showthread.php?t=2133336

let op bij unlocken van de bootloader worden al je gegevens gewist maak altijd een backup.

Bewerkt (19 januari 2014 20:14)
Kaatje

Kaatje

  • Lid sinds 11 januari 2012
  • Berichten 21
  • Reputatie 0
  • #5
  • 22 januari 2014
  • 15:36

@Gizmobinky: Ik heb me aangemeld op HTCDev, vandaar moet je het toestel invoeren, die vind ie ook en als ie dan gaat beginnen zegt ie na een minuut dat het niet lukt omdat de juiste versie er niet op staat. Maar mijn telefoon heeft alle updates gehad enz. Ik vroeg juist hulp omdat mijn engels niet zo goed is en ik dus niet echt veel snap van XDA developersIs er geen mogelijkheid dat ik hem kan rooten met dezelfde hulpmiddelen als de normale desire? Met Unrevoked en de andere programma's waar ik mijn Desire wel mee heb kunnen rooten?

gizmobinky

gizmobinky

  • Lid sinds 18 april 2012
  • Berichten 6250
  • Reputatie 250
  • #6
  • 22 januari 2014
  • 16:52

jammer genoeg zijn al die sites in het engels maar ik zal je proberen te helpen.

bij de desire hd moet je eerst de booloader unlocken via htc dev dat kan nou eenmaal niet anders er zijn wel tools voor maar niet zo makkelijk als Unrevoked bijv.
als je op htc dev bent en je komt bij de pagina waar bovnaan staat:

Bootloader Instructions
Before beginning Step 1 of the Unlock Bootloader process, your device requires an RUU to be installed.

tip!!! als je engels niet goed begrijpt vertaal de pagina's met je browser naar nederlands.


je moet dus eerst een ruu installer { rom update utility } downloaden voor jou toestel{in jou geval is dat HTC Europe 3.12.405.1 PD9810000 Download} en uitvoeren daarmee word je toestel opnieuw geinstaleerd met de juiste gegevens om verder met het unlocken van de bootloader te gaan, dit moet gebeuren anders kun je niet verder met het proces.
lukt het niet om de ruu te instaleren of hij geeft een foutmelding dan word het een moeilijk verhaal omdat dan de booloader te hoog in versie is en omdat je niet zo maar kunt downgraden dat laat htc niet toe.
om te laten zien dat het voor mij moeilijk is om jou uit te leggen in het nederlands om jou toestel te downgraden hier een filmpje hoe het dan zou moeten http://www.youtube.com/watch?v=OTkZ6YBsHD8
er zijn ook nog andere mogelijkheden dat maakt er ook niet makkelijker op.

deze tool doet hetzelfde http://forum.xda-developers.com/showthread.php?t=2133336
hier ook nog een alles in een tool deze lijkt mij makelijk in gebruik maar ik heb geen idee of hij werkt http://forum.xda-developers.com/showthread.php?t=2436481

ik vind dat je je toch meer moet verdiepen voor dat je hier aan begint kijk hier maar sommige mensen beginnen er al niet aan omdat risico te hoog is bij desire hd en je moet toch een beetje weten hoe adb {android debugging bridge} werkt http://androidworld.nl/forum/htc-desire-z/29249-bootloader-unlocken.html?page=1#post-264156

woon je niet toevalig in de omgeving van doetinchem dan kan ik het voor je doen.

Bewerkt (22 januari 2014 17:32)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren