Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Colombe

Colombe

  • Lid sinds 29 juni 2012
  • Berichten 58
  • Reputatie 0
  • #1
  • 29 juni 2012
  • 08:26

Ik ben sinds kort in het bezit van een Asus Transformer 300 met Androis ICS 4.0.3. Het is duidelijk dat een tablet wat anders werkt dan een pc, dus ik ben nog een beetje aan het stoeien met de functionaliteit.
Eén van de dingen die me niet altijd lukken is het openen van apps nadat ik ze heb gedownload. Sommigen geven na het downloaden de optie om ze meteen te openen, anderen doen dat niet. Deze laatsten zie ik wèl terug in de lijst met geïnstalleerde apps (via Instellingen), maar niet in het de schermen met apps (via het apps - widgets overzicht) en ook niet op een van de 5 standaardschermen. Ik kan ze dus niet openen.
Voorzover ik kan nagaan zie ik op het apps scherm overigens alleen de vooraf geïnstalleerde apps en niet de later door mij gedownloade, ook niet als ik ze van een van de hoofdschermen, waar ze tijdens de installatie waren geplaatst, verwijder. Ze zijn nu niet meer toegankelijk.
Is het mijn onwetendheid, doe ik iets verkeerd, of is er iets mis? Wie helpt?

Bewerkt (24 april 2013 15:07)

Met dank en groet

Kwabbernoot

Kwabbernoot

  • Lid sinds 23 oktober 2009
  • Berichten 754
  • Reputatie 0
  • #2
  • 29 juni 2012
  • 12:25

Vreemd. Heb je al geprobeerd om de tablet opnieuw op te starten? Het kan zijn dat de cache van de Launcher vernieuwd moet worden maar zou eigenlijk niet nodig moeten zijn.
Je gebruikt nog wel de standaard Launcher? Ik gebruik zelf ADW Launcher en die laat ook niet altijd direct de gedownloade apps zien in het apps scherm.

Verder kan het zijn dat de apps die je hebt geïnstalleerd alleen widgets zijn en dan zouden ze dus moeten opduiken in het widget scherm.

Vreemd verhaal in ieder geval.

Succes en groeten…

Bewerkt (24 april 2013 15:07)
Arieblabla

Arieblabla

  • Lid sinds 14 mei 2012
  • Berichten 415
  • Reputatie 0
  • #3
  • 29 juni 2012
  • 12:46

Je kan ze ook altijd via de play store openen, ga naar de Play store druk op de menu-toets, en klik op mijn apps. Dan klik je op de app die je wilt openen en op de pagina van de app klik je links boven op openen.

NB: Misschien heel oenig, maar heb je al geprobeerd in het app-overzicht (app-drawer), naar links en naar rechts te scrollen (of naar boven en beneden)

Bewerkt (24 april 2013 15:07)
Peter-036

Peter-036

  • Lid sinds 12 november 2011
  • Berichten 2431
  • Reputatie 10
  • #4
  • 29 juni 2012
  • 19:13

Arieblabla;316371
Je kan ze ook altijd via de play store openen, ga naar de Play store druk op de menu-toets, en klik op mijn apps. Dan klik je op de app die je wilt openen en op de pagina van de app klik je links boven op openen.

NB: Misschien heel oenig, maar heb je al geprobeerd in het app-overzicht (app-drawer), naar links en naar rechts te scrollen (of naar boven en beneden)

Misschien nog oeniger, maar je apps drawer open je door op de drie blokjes rechts bovenaan te klikken/drukken, maar dat wist je wel …toch? En als zo'n app zich op een van de hoofdschermen plaatst, is dat een “snelkoppeling”naar die app, en zou zo moeten werken.
Sorry als ik nu een paar heel simpele dingen aandraag, maar ik herken hier dat probleem niet, dus ga maar gokken:p.

Bewerkt (24 april 2013 15:07)

Je kunt een paard naar het water leiden, maar je kunt het paard niet dwingen te drinken……..

Colombe

Colombe

  • Lid sinds 29 juni 2012
  • Berichten 58
  • Reputatie 0
  • #5
  • 30 juni 2012
  • 15:45

Dank voor jullie reacties.

Ik heb hem opnieuw opgestart en het lijkt nu weer in orde te zijn. Nu zijn opeens ook alle geinstalleerde aps weer zichtbaar. Het lijkt erop dat opnieuw opstarten dus de oplossing was, maar helemaal zeker ben ik er niet van, omdat er regelmatig updates en bijwerkingen worden gedaan.

Bewerkt (24 april 2013 15:07)

Met dank en groet

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren