Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Z Flip

  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

TopGear63

TopGear63

  • Lid sinds 09 februari 2011
  • Berichten 38
  • Reputatie 0
  • #1
  • 17 februari 2013
  • 12:18

Ik heb al sinds november last van dit probleem(ik kocht hem in september, toen nog geen probleem) Het duurt gemiddeld 5 uur om 30% te laden, en waar ik ook kijk kan ik geen oplossing vinden. Misschien kijk ik gewoon niet goed, maar ik heb wel een paar dingen gezien die wel wat verklaren. Mijn nexus 7 laadt met de meegeleverde kabel en adapter ongeveer op 500mA, dit zou rond de 1000 moeten liggen. Als ik de usb aansluit aan mijn computer dan is het zelfs rond de 70mA. Ik heb wel hele korte periodes gehad waar het laden weer normaal ging. Ik heb mijn nexus 7 geroot en unlocked, Rom:Liquidsmooth(android 4.2.2) Kernel:Franco r47 Ik heb andere roms en kernels geprobeerd, zonder succes echter.

Bewerkt (21 mei 2013 13:43)
Gerke

Gerke

  • Lid sinds 20 september 2010
  • Berichten 39
  • Reputatie 0
  • #2
  • 18 februari 2013
  • 09:18

Ook al andere usb kabel en/of adapter geprobeerd? Als ik het zo lees, zeg ik rotte kabel ;)

Bewerkt (21 mei 2013 13:43)
TopGear63

TopGear63

  • Lid sinds 09 februari 2011
  • Berichten 38
  • Reputatie 0
  • #3
  • 18 februari 2013
  • 14:10

Ik heb 3 verschillende adapters met 3 verschillende kabels elk geprobeerd, een combinatie was iets beter(scheelde bijna niets), de andere combinaties nog slechter

Bewerkt (21 mei 2013 13:43)
Gerke

Gerke

  • Lid sinds 20 september 2010
  • Berichten 39
  • Reputatie 0
  • #4
  • 18 februari 2013
  • 15:50

Al een keer terug gezet naar stock Android?

Bewerkt (21 mei 2013 13:43)
TopGear63

TopGear63

  • Lid sinds 09 februari 2011
  • Berichten 38
  • Reputatie 0
  • #5
  • 18 februari 2013
  • 16:43

Nee, dat heb ik nog niet gedaan. Ik ga dat maar eens proberen. Overigens is het probleem verergerd, snap niet hoe, maar als scherm aan staat dan gaat de batterij sneller leeg dan voorheen, en als ik ga laden dan vertraagd het enkel. Bv. een uur zonder lader 17-20% eraf, met lader 11-14%.

Bewerkt (21 mei 2013 13:44)
jeebkes

jeebkes

  • Lid sinds 05 december 2012
  • Berichten 21
  • Reputatie 0
  • #6
  • 19 februari 2013
  • 08:09

Misschien iets heel onnozel maar je zegt van aan de pc hangen via usb. Is dat een usb 2.0 of nog een gewone usb van de eerste generatie?

Bewerkt (21 mei 2013 13:44)
TopGear63

TopGear63

  • Lid sinds 09 februari 2011
  • Berichten 38
  • Reputatie 0
  • #7
  • 19 februari 2013
  • 19:29

USB 2.0, ik kom nergens hoger dan 80mA waar dit minstens 500 zou moeten zijn met meegeleverde adapter, ik heb al erg veel dingen ge probeert maar het lukt allemaal niet. Ik heb een app die alles bijhoud kwa batterij gebruik en ik zit momenteel op hem 5% per uur erbij als ik hem laad en 14% per uur gemiddeld eraf. Ik ga mijn Nexus terugzetten naar stock vanavond en hopen dat dat werkt.

Bewerkt (21 mei 2013 13:44)
rockhopper

rockhopper

  • Lid sinds 19 februari 2013
  • Berichten 28
  • Reputatie 0
  • #8
  • 19 februari 2013
  • 22:29

Klinkt ook alsof je een hele hoop apps en widgets open hebt staan die verergeren het gebruik natuurlijk flink. Ik vind 14% per uur eraf (idle of bij intensief gebruik?) veel. Ik haal dat alleen met games of met heel veel browsen in een uur met veel de vingers op het scherm houden. Overigens is mijn verbruik veel beter geworden (lees: accu gaat langer mee) sinds ik de stock 4.2.2 erop heb staan

Bewerkt (21 mei 2013 13:44)
TopGear63

TopGear63

  • Lid sinds 09 februari 2011
  • Berichten 38
  • Reputatie 0
  • #9
  • 20 februari 2013
  • 01:13

Dat dacht en hoopte ik dus ook, heb nu rasbeanjelly zonder apps(wel standaardapps die er al op stonden natuurlijk) al een uur of 7, totaal geen verschilverschiltov liquidsmooth met 124 apps+ 5 homescreens vol met widgets. En ik gebruik mijn nexus vooral voor tv series kijken en browsen, zo een 3-4 uur per dag en voor muziek luisteren, ook 3 a 4 uur per dag. Maar sinds ik die app heb, heb ik enkel muziek geluisterd en beetje gebrowsed. Dus het zijn geen achtergrondprocessen of widgets die dit veroorzaken. [COLOR=silver][CENTER]---------- Update van bericht ----------[/CENTER] [/COLOR] Een kanttekening, de tijd die ik net heb besteed aan het lezen van reactie en mijn eigen schrijven verbruikte 4% terwijl ik hem aan de lader heb. ( word echt gek van dit probleem, maakt mijn nexus echt heel erg minder) en mijn gemiddelde is naar -30% per uur gemiddeld nu ik mn nexus echt gebruik.

Bewerkt (21 mei 2013 13:44)
Gerke

Gerke

  • Lid sinds 20 september 2010
  • Berichten 39
  • Reputatie 0
  • #10
  • 20 februari 2013
  • 07:25

Je hebt dus geen stock android terug gezet, maar weer een alternatief? Je sluit dus nog steeds niet uit dat je zelf iets fout doet? Ik kijk films en series en hoef om de 2 dagen te laden, opladen van 10% naar 100% duurt anderhalf uur. Gewoon met de stock 4.2.2 Zoals al eerder aangegeven, ga terug naar stock, lost het zich dan niet op dan zou ik maar garantie gaan claimen bij Asus ;)

Bewerkt (21 mei 2013 13:44)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren